Search found 25 matches

by YAS(SKYLIGHT)
Sun Sep 27, 2015 2:07 pm
Forum: MailEnable Professional Edition
Topic: Move ME to another server
Replies: 4
Views: 6362

Re: Move ME to another server

Hi. I retest. IMAP clients resynchronizing . I have done according to the instructions: Install ME 9.0 Pro to the same directories. Copy "HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable. If you are using a 64bit server, then the location is HKEY_LOCAL_MACHINE\Software\Wow6432Node\Mail Enable" Copy: D:\Accou...
by YAS(SKYLIGHT)
Wed Sep 23, 2015 2:07 am
Forum: MailEnable Professional Edition
Topic: Move ME to another server
Replies: 4
Views: 6362

Re: Move ME to another server

Hi. The question was: 1. I have some users connected via IMAP . How can I protect them from re synchronizing entire mailbox ? I'm tested your instruction, result - mailbox resynching. 2. Now I have the whole ME installed on drive d: . But I wish the program and configuration of ME, put on drive c: ,...
by YAS(SKYLIGHT)
Fri Sep 18, 2015 12:56 am
Forum: MailEnable Standard Edition
Topic: Webmail has stopped working after upgrade to 8.6
Replies: 5
Views: 7741

Re: Webmail has stopped working after upgrade to 8.6

Hi. It happens after server restart. When accessing web mail, it show clean white page with "Service Unavailable, HTTP Error 503. The service is unavailable." Windows System event log have three records: 1. Level: Warning, Source: WAS, Event ID: 5021 The identity of application pool MailEnableAppPoo...
by YAS(SKYLIGHT)
Wed Sep 16, 2015 5:57 pm
Forum: MailEnable Standard Edition
Topic: Webmail has stopped working after upgrade to 8.6
Replies: 5
Views: 7741

Re: Webmail has stopped working after upgrade to 8.6

Hi.

I have the same problem for a long time ago. (I think before 8.60).
And I keep it have (ME Pro 9.00), but now I'm tired.
How to fix it? The offered steps didn't help!
by YAS(SKYLIGHT)
Wed Sep 16, 2015 5:33 pm
Forum: MailEnable Professional Edition
Topic: Move ME to another server
Replies: 4
Views: 6362

Move ME to another server

I wish move ME Pro 9.00 to another server. I'm predict two problems: 1. I have some users connected via IMAP. How can I protect them from re synchronizing entire mailbox? 2. Now I have the whole ME installed on drive d:. But I wish the program and configuration of ME, put on drive c: , and mailbox r...
by YAS(SKYLIGHT)
Tue Sep 08, 2015 12:49 am
Forum: MailEnable Professional Edition
Topic: Upgrading to version 8.61
Replies: 7
Views: 7999

Re: Upgrading to version 8.61

Hi.

Yes. It near 20Gb and 43k messages.
And I created well one mailbox, error the same.
by YAS(SKYLIGHT)
Tue Sep 08, 2015 12:36 am
Forum: MailEnable Professional Edition
Topic: Upgrading to version 8.61
Replies: 7
Views: 7999

Re: Upgrading to version 8.61

Hi. Yes, "Calculate sizes (slow):" I'm found it. Sorry. But indexing? 2015-09-08 03:35:26,686 [4] DEBUG - 0 pending index initialisations. 2015-09-08 03:36:26,532 [7] DEBUG - 0 pending index updates. 2015-09-08 03:36:26,697 [4] INFO - 1 pending index initialisations. 2015-09-08 03:36:26,697 [4] DEBU...
by YAS(SKYLIGHT)
Mon Sep 07, 2015 11:45 am
Forum: MailEnable Enterprise Edition
Topic: Disappearing Emails
Replies: 3
Views: 4611

Re: Disappearing Emails

Me very interesting the end of story.
Let it be just: success, or not so easy.
Please.
by YAS(SKYLIGHT)
Sun Sep 06, 2015 10:56 pm
Forum: MailEnable Professional Edition
Topic: Upgrading to version 8.61
Replies: 7
Views: 7999

Re: Upgrading to version 8.61

I'm do a test installation of Pro 8.61. Create mailbox, connect client (MS Outlook 2013) via IMAP, load from client to server some thousand of messages. Client work, messages on server is. But, in ME console mailbox empty and no any messages. Indexing log reporting: 2015-09-07 01:47:55,662 [7] INFO ...
by YAS(SKYLIGHT)
Mon Aug 17, 2015 8:43 am
Forum: MailEnable Standard Edition
Topic: Large IMAP Mailbox
Replies: 0
Views: 3609

Large IMAP Mailbox

Somebody have mailboxes like ~20Gb, 70k messages in folders (sent and deleted included) with 10+ subfolders in inbox?
How it works via IMAP?
by YAS(SKYLIGHT)
Wed Jul 29, 2015 11:05 am
Forum: MailEnable Professional Edition
Topic: Connect two site email server without internet connection
Replies: 1
Views: 3253

Re: Connect two site email server without internet connection

Of course Yes. It is not depend of Mail server, it depends of your network. In your case, your internal (local) network. You need to create your internal "private internet". With its own router (if you have different IP networks (sites)) and DNS server. Your Mail server will ask your DNS server, whe...
by YAS(SKYLIGHT)
Tue Jul 28, 2015 2:11 pm
Forum: MailEnable Professional Edition
Topic: IMAP CPU Load, Long Folder Sync
Replies: 1
Views: 3565

Re: IMAP CPU Load, Long Folder Sync

Sometimes Users get error "Failed to update headers" with details "TCP/IP connection was unexpectedly terminated by the server".

(Clients is Outlook 2010 and 2013)
by YAS(SKYLIGHT)
Tue Jul 28, 2015 12:30 pm
Forum: MailEnable Professional Edition
Topic: IMAP CPU Load, Long Folder Sync
Replies: 1
Views: 3565

IMAP CPU Load, Long Folder Sync

Hello.
I have ME8.60. Near 30 active users with POP. Yesterday I'm migrate 10+ users to IMAP.
Now IMAP service run like 30% CPU near constantly, with peaks till 65%.
Users do folders synchronization more than one minute.

(Local network 1Gb, 4vCPU, 8Gb RAM).
by YAS(SKYLIGHT)
Thu Sep 04, 2014 2:04 pm
Forum: MailEnable Professional Edition
Topic: MailEnable Protocols
Replies: 0
Views: 3041

MailEnable Protocols

MailEnable Protocols
This Website should be it the root or could be Virtual directory?
Which bindings it should have?