Search found 9 matches

by Kimd
Tue Apr 23, 2013 11:13 pm
Forum: General
Topic: CRITICAL: Security update for MailEnable Messaging Platform
Replies: 6
Views: 11645

Re: CRITICAL: Security update for MailEnable Messaging Platf

I would also like to know what this fixes before i apply it.
by Kimd
Fri Aug 13, 2010 7:52 pm
Forum: MailEnable Professional Edition
Topic: By IP but not by hostname
Replies: 1
Views: 2578

By IP but not by hostname

Hi this may be more of a DNS issue but i have an odd problem and was hoping someone here can help. I have ME PRO 3.63 and am uing Outlook 2010 to connect. In my outgoing mail server if I specify the IP address it sends mail no problem, but if i specify the hostname it fails. However, If I ping the h...
by Kimd
Wed Mar 24, 2010 10:08 pm
Forum: MailEnable Professional Edition
Topic: Upgrade PLESK to ME Pro 4.22
Replies: 1
Views: 2333

Re: Upgrade PLESK to ME Pro 4.22

If only Parallells had support. They are simply horrible. They completely ignore you.
by Kimd
Wed Mar 24, 2010 12:30 pm
Forum: MailEnable Professional Edition
Topic: Inbound Delivery Slow
Replies: 3
Views: 4029

Re: Inbound Delivery Slow

Sorry I am using MailEnable Professional 3.63.

I have an MTA pickup but I disabled it to see if it would help. It was MESPAMC
by Kimd
Tue Mar 23, 2010 2:28 pm
Forum: MailEnable Professional Edition
Topic: Inbound Delivery Slow
Replies: 3
Views: 4029

Inbound Delivery Slow

Hi, There are times when my server receives hundreds of emails in a short time amount of time. These emails come from a custom application at a customer's site. I have over 600 users and in a single day over 3000 email notifications can get sent. These notifications are to make users aware of events...
by Kimd
Mon Jan 15, 2007 7:11 pm
Forum: MailEnable Professional Edition
Topic: Duplicating incoming email
Replies: 30
Views: 36281

MailEnable-Ian wrote:Hi,

Do the mailbox's still recieve the duplicates?

regards,

MailEnable Support
FYi, I was having this problem and your suggestion seems to have fixed it. 3 days now and no dups...
by Kimd
Thu Jan 11, 2007 2:13 am
Forum: MailEnable Professional Edition
Topic: Duplicating incoming email
Replies: 30
Views: 36281

I am having this problem also. For no appearent reason it started...
by Kimd
Wed Sep 21, 2005 2:33 am
Forum: MailEnable Professional Edition
Topic: Error when editing mailbox
Replies: 2
Views: 3782

Never mind. I found the following on the forum. This fixed it.

"Copy Comdlg32.ocx from C:\Documents and Settings\Administrator\WINDOWS to C:\WINDOWS\system32 and its fixed, if not also copy MSCOMCTL.OCX to it an remember to register it with regsvr32.

Mailenable somehow installs it in a wrong dir!"
by Kimd
Wed Sep 21, 2005 2:16 am
Forum: MailEnable Professional Edition
Topic: Error when editing mailbox
Replies: 2
Views: 3782

Error when editing mailbox

I am evaluating the professional version and when I try to edit any mailbox in any domain box I get the following error; "Views_CreatePropertyPages: Snap-in designer runtime error: 0x800A0174" After I click ok the screen then comes up and I can edit the mailbox. I am using Windows Server 2003 SP1. I...