Search found 8 matches

by pdan2993
Mon Dec 16, 2019 4:10 pm
Forum: MailEnable Professional Edition
Topic: Suggestions Blocking Spammers when SMTP is Load Balanced
Replies: 1
Views: 1607

Suggestions Blocking Spammers when SMTP is Load Balanced

We have our relay set to require authentication. Unfortunately spammers are still trying to connect and send email through our servers. The system logs a huge number a failed authentication attempts in the SMTP Activity logs. They are just trying to relay with random email accounts on our domain. I ...
by pdan2993
Tue Oct 22, 2019 10:55 am
Forum: MailEnable Standard Edition
Topic: SMTP Drop Folder - Failing to Find Headers Errors
Replies: 3
Views: 3377

Re: SMTP Drop Folder - Failing to Find Headers Errors

I've evaluated Enterprise and it suffers from the same issue. They are apparently the same code base. Clustering is not the same as load balancing with a shared configuration. Cluster is only for high Availability. I'm going for high performance and high availability. I finally decided to just go wi...
by pdan2993
Sat Oct 05, 2019 11:18 am
Forum: MailEnable Standard Edition
Topic: SMTP Drop Folder - Failing to Find Headers Errors
Replies: 3
Views: 3377

Re: SMTP Drop Folder - Failing to Find Headers Errors

Assuming no one knows the answer to using a drop folder in a shared configuration environment, let's try from a different angle. Does anyone know how to change the drop folder path since the SMTP properties dialog doesn't allow it to be changed? Is there a registry entry that can be added to change ...
by pdan2993
Sun Sep 29, 2019 12:11 pm
Forum: MailEnable Standard Edition
Topic: SMTP Drop Folder - Failing to Find Headers Errors
Replies: 3
Views: 3377

SMTP Drop Folder - Failing to Find Headers Errors

Followed all instructions for setting up a "Shared Configuration". I have 2 MailEnable instances on 2 servers both pointing to a file share for their configurations, and subsequently both are using the same shared queue folders. If I send email to the servers via the SMTP protocol, all is well. I ha...
by pdan2993
Tue Sep 24, 2019 10:55 am
Forum: MailEnable Standard Edition
Topic: 2 SMTP Servers using Shared Configuration - Only 1 Sending at any one time.
Replies: 2
Views: 2760

Re: 2 SMTP Servers using Shared Configuration - Only 1 Sending at any one time.

I'm not clustering, I'm using a shared configuration.

But I've since figured it out. Both servers do send in increments of their outgoing threads settings.

I do appreciate the reply though. It just wasn't an answer to the question being asked.
by pdan2993
Thu Sep 19, 2019 1:30 pm
Forum: General
Topic: Is it possible to have mail enable attempt to send directly and only smart host if that fails?
Replies: 0
Views: 3380

Is it possible to have mail enable attempt to send directly and only smart host if that fails?

Similar to the option in IIS SMTP, I would like MailEnable to try to send direct before smarthosting. I have an issue where we are being blocked by Yahoo and Outlook from new server ip's we are introducing. I would like to slowly introduce these new server ip's by having them attempt to send and onc...
by pdan2993
Wed Sep 18, 2019 5:34 pm
Forum: MailEnable Standard Edition
Topic: 2 SMTP Servers using Shared Configuration - Only 1 Sending at any one time.
Replies: 2
Views: 2760

2 SMTP Servers using Shared Configuration - Only 1 Sending at any one time.

I've followed all the instructions for installing 2 servers using shared configuration. Pointed them both to use the same UNC paths for the config and postoffice. Both SMTP servers are sitting behind a load balancer and receiving emails simultaneously (inbound). It would appear only one of the SMTP ...
by pdan2993
Fri Apr 07, 2006 11:20 am
Forum: MailEnable Standard Edition
Topic: POP3 Service stopping unexpectedly
Replies: 9
Views: 7473

I have been having the same problem for weeks and finally decided to start looking for a solution. I was surprised to find this post at the top of the forums. Hope a solution is found soon.