Search found 9143 matches

by MailEnable-Ian
Mon Jul 06, 2020 1:11 am
Forum: MailEnable Professional Edition
Topic: Check existing passwords.. shows some deleted old email addresses
Replies: 1
Views: 196

Re: Check existing passwords.. shows some deleted old email addresses

Hi,

Navigate to the MailEnable "Config" folder and open the "Auth.tab" file via Windows Notepad. Search the file for the orphaned entries and delete the lines.
by MailEnable-Ian
Wed Jul 01, 2020 12:45 am
Forum: MailEnable Enterprise Edition
Topic: Sending Email through MailEnable with asp.net C#/VB with SSL on port other than 25 like 465 or 587
Replies: 4
Views: 474

Re: Sending Email through MailEnable with asp.net C#/VB with SSL on port other than 25 like 465 or 587

Hi,

The enablessl set to true only works using starttls. It will not work over SSL. Therefore you need to set 465 to not require SSL and relay on starttls for that port (as you have seen).
by MailEnable-Ian
Wed Jul 01, 2020 12:40 am
Forum: Error Reports and Issues
Topic: Broken formatting when forwarding messages
Replies: 1
Views: 2189

Re: Broken formatting when forwarding messages

Hi,

Can you provide detail when you see the text you are referring to?
by MailEnable-Ian
Mon Jun 29, 2020 12:24 am
Forum: MailEnable Enterprise Edition
Topic: Sending Email through MailEnable with asp.net C#/VB with SSL on port other than 25 like 465 or 587
Replies: 4
Views: 474

Re: Sending Email through MailEnable with web forms with SSL on port other than 25 like 465 or 587

Hi,

What is reported within the SMTP activity and debug log file for the inbound connection at the time you send from the from?
by MailEnable-Ian
Mon Jun 29, 2020 12:00 am
Forum: MailEnable Enterprise Edition
Topic: How do I make MailEnable encrypt the message content?
Replies: 1
Views: 145

Re: How do I make MailEnable encrypt the message content?

Hi,

Can you provide the link to the information stating Gmail's requirement for encrypted message data?
by MailEnable-Ian
Sun Jun 28, 2020 11:58 pm
Forum: MailEnable Professional Edition
Topic: 551 Sender address is not valid for your login. Check your email program settings
Replies: 4
Views: 2715

Re: 551 Sender address is not valid for your login. Check your email program settings

Hi,

Ensure you have selected the option in the email client for "My server requires authentication" under the outgoing configuration settings in the email client.
by MailEnable-Ian
Fri Jun 26, 2020 5:43 am
Forum: MailEnable Enterprise Edition
Topic: SMTP cant' connect on Outlook for Microsoft 365 MSO (16.0.12827.23328) 64-bit
Replies: 1
Views: 144

Re: SMTP cant' connect on Outlook for Microsoft 365 MSO (16.0.12827.23328) 64-bit

Hi,

What authentication settings have you enabled on the server within the SMTP service? Do you have the AUTH extension enabled for SMTP under the SMTP properties within the "Advanced SMTP" tab?
by MailEnable-Ian
Thu Jun 25, 2020 1:47 am
Forum: Error Reports and Issues
Topic: Inbox Size Sync Issue
Replies: 2
Views: 454

Re: Inbox Size Sync Issue

Hi,

By default the quota enumeration size setting is set to "All mail users folders count towards quota". Therefore did you delete the DIRSIZE.TMP file in the root mailbox folder? Also what version of MailEnable are you running?
by MailEnable-Ian
Thu Jun 25, 2020 1:43 am
Forum: MailEnable Professional Edition
Topic: Mailenable website Online Services account
Replies: 1
Views: 267

Re: Mailenable website Online Services account

Hi,

Lodge a support ticket via the support form link below under the category of "license" and provide a copy of your diagnostic report and we can then lookup your login details and send them out to you.

https://www.mailenable.com/support/step1.asp
by MailEnable-Ian
Thu Jun 25, 2020 1:41 am
Forum: MailEnable Standard Edition
Topic: 10.30 broke authentication
Replies: 2
Views: 488

Re: 10.30 broke authentication

Hi James,

No changes have been made in this area in the latest versions. You mention you have all 3 encryption methods enabled, which ones? Telnetting to your server I can see you are still running 10.20. Did you manage to roll back it it now works?
by MailEnable-Ian
Thu Jun 25, 2020 1:38 am
Forum: MailEnable Standard Edition
Topic: Download of .doc attachments failed
Replies: 1
Views: 185

Re: Download of .doc attachments failed

Hi, Try and install Google Chrome or Firefox on the MailEnable server and then access the web mail client locally via http://mewebmail.localhost or http://localhost/mewebmail to see if you can then download the attachment. I have tested this on my end in 10.30 and don't have any issue downloading .d...
by MailEnable-Ian
Sun Jun 21, 2020 10:55 pm
Forum: Error Reports and Issues
Topic: Sent mail disappeared
Replies: 7
Views: 1611

Re: Sent mail disappeared

Hi, Best way forward would be to lodge a support ticket via the MailEnable support from below and provide details of the message ID along with the associated SMTP, MTA, Post office Connector and IMAP log files of when you sent the message that has gone missing from the Sent Items folder. Support for...
by MailEnable-Ian
Sun Jun 21, 2020 10:44 pm
Forum: MailEnable Professional Edition
Topic: Email in Mailenable inbox but not being received by user
Replies: 1
Views: 309

Re: Email in Mailenable inbox but not being received by user

Hi,

If you try and login the web mail client for the problematic mailbox, do you see the message?
by MailEnable-Ian
Thu Jun 18, 2020 11:21 pm
Forum: Error Reports and Issues
Topic: Sent mail disappeared
Replies: 7
Views: 1611

Re: Sent mail disappeared

Hi,

Do the messages exist on the server within the mailboxes "Sent Items" folder? Can you see them if you log into the mailbox via the web mail client and navigate to the "Sent Items" folder? Do you see another folder named "Sent" in the mailbox folder path?
by MailEnable-Ian
Thu Jun 18, 2020 11:20 pm
Forum: MailEnable Standard Edition
Topic: Newbie: Mail Server doesn't receive mails sent from external domains
Replies: 4
Views: 634

Re: Newbie: Mail Server doesn't receive mails sent from external domains

Hi,

For inbound TLS to work you need to have configured a valid SSL certificate in MailEnable as this is a requirement for inbound TLS to work. In the interim simply disable SMTP inbound TLS for now and you should be able to receive from Gmail etc.