Search found 298 matches

by sagelike
Wed Mar 04, 2020 6:17 pm
Forum: MailEnable Enterprise Edition
Topic: MagicSpam vs. Barracuda
Replies: 10
Views: 5097

Re: MagicSpam vs. Barracuda

I'm surprised you're still using MXScan! The spam rules must be seriously out of date so not sure how you can keep it going after all this time and still get effective spam filtering. I have 100s of domains but the only per domain feature I would need is ability to forward email to a specific email ...
by sagelike
Wed Mar 04, 2020 4:57 pm
Forum: MailEnable Enterprise Edition
Topic: MagicSpam vs. Barracuda
Replies: 10
Views: 5097

Re: MagicSpam vs. Barracuda

Thanks for your feedback Robert. What do you think of MagicSpam spam filtering abilities? How would you compare them to Barracuda or other well known anti-spam vendors? What do you use for spam filtering? I use Barracuda now and I don't have many option to customize spam settings per domain anyways ...
by sagelike
Tue Mar 03, 2020 2:25 pm
Forum: MailEnable Enterprise Edition
Topic: MagicSpam vs. Barracuda
Replies: 10
Views: 5097

Re: MagicSpam vs. Barracuda

Ok, forget about Barracuda. Does anyone have experience with MagicSpam? What are your thoughts on it?

thx
G
by sagelike
Thu Feb 27, 2020 6:13 pm
Forum: MailEnable Enterprise Edition
Topic: MagicSpam vs. Barracuda
Replies: 10
Views: 5097

MagicSpam vs. Barracuda

Hi everyone, Does anyone have any experience with both MagicSpam and Barracuda spam filters? Barracuda does a great job but is very expensive and I was wondering if MagicSpam can replace it with a similar level of quality spam filtering and features? What would I lose if I went to MagicSpam? Thanks ...
by sagelike
Thu Feb 27, 2020 6:09 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: ME Licensing Server went down again
Replies: 2
Views: 7768

Re: ME Licensing Server went down again

Thanks for the explanation Ian. That clarifies things.
by sagelike
Tue Feb 25, 2020 10:29 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: ME Licensing Server went down again
Replies: 2
Views: 7768

ME Licensing Server went down again

Hi guys Your licensing server went down for about 45-60 minutes and took down all our activesync clients. Can you make some changes so that if Activesync can't contact your server it continues working for up to 24 hours before failing? It's crazy that our entire Activesync universe crashes for every...
by sagelike
Tue Feb 04, 2020 11:44 pm
Forum: MailEnable Enterprise Edition
Topic: Can't print images in webmail
Replies: 1
Views: 2689

Re: Can't print images in webmail

Bump?
by sagelike
Wed Jan 15, 2020 5:02 am
Forum: MailEnable Enterprise Edition
Topic: Can't print images in webmail
Replies: 1
Views: 2689

Can't print images in webmail

Hi there, A client recently noticed that they can't print image anymore in webmail and they used to be able to print images. I installed 10.29 hoping this would fix the issue but it hasn't. If you open the email in a new window and click on the image placeholder, you're prompted if you want to downl...
by sagelike
Wed Dec 11, 2019 7:49 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Activesync licensing question
Replies: 1
Views: 4037

Activesync licensing question

Please clarify this statement: What happens if I need to increase the number of ActiveSync Licenses within a given period? If you need to increase the number of licenses within a licensing period, the total number of licenses needs to be purchased, and the license period is reset. You are not able t...
by sagelike
Tue Nov 19, 2019 5:21 pm
Forum: MailEnable Enterprise Edition
Topic: Caldav and webmail sharing usability problems
Replies: 0
Views: 9715

Caldav and webmail sharing usability problems

Hi there, I'm trying to setup a client with shared calendaring and have run into a couple of usability problems. I can share a calendar using caldav with no problem but have these concerns: 1. If you want to provide Read Only access to users using Outlook, you have to provide those users with the cr...
by sagelike
Thu Oct 17, 2019 4:16 pm
Forum: MailEnable Enterprise Edition
Topic: Permissions problem migrating from Win2008 to Win2016
Replies: 4
Views: 4148

Re: Permissions problem migrating from Win2008 to Win2016

Bump, anyone?

If we can't get these permissions issues sorted out, we're basically stuck on Win2008 and Mailenable doesn't have any documentation on permissions when migrating.
by sagelike
Fri Oct 11, 2019 7:09 pm
Forum: MailEnable Enterprise Edition
Topic: Hardware sizing for 2000 users
Replies: 2
Views: 3540

Re: Hardware sizing for 2000 users

I have 1800+ email address though not sure how many actual mailboxes. 1500 actual maybe. Most mailboxes are small with some up to 25GB. I using around 900GB of disk space with 16GB of RAM but only utilizing about 10GB of RAM. I'd go with 4TB drives and 16-24GB of RAM. That way you won't find yoursel...
by sagelike
Fri Oct 11, 2019 5:10 pm
Forum: MailEnable Enterprise Edition
Topic: Permissions problem migrating from Win2008 to Win2016
Replies: 4
Views: 4148

Re: Permissions problem migrating from Win2008 to Win2016

Thanks Brett. We are using robocopy and tried that and it didn't work. We'd also still have to set permissions for the all of the mail directories so the net results is the same.
by sagelike
Thu Oct 10, 2019 8:19 pm
Forum: MailEnable Enterprise Edition
Topic: Permissions problem migrating from Win2008 to Win2016
Replies: 4
Views: 4148

Permissions problem migrating from Win2008 to Win2016

Hi there, We've been trying to migrate to a new mail server (Win 2008 R2 to Win 2016 Enterprise) but keep running into problems with permissions on the new server. Here's the problem: The issue we were having is that when copying files over a network share, the original ACL's are copied by SID and n...
by sagelike
Mon Jul 08, 2019 3:28 pm
Forum: MailEnable Enterprise Edition
Topic: Renaming PO fails
Replies: 1
Views: 2613

Renaming PO fails

I tried renaming a postoffice with new domain name using the Rename Postoffice tool and it failed on two attempts. I shutdown all ME services and web server and Rename Postoffice tool froze on both attempts. I am running latest ME EP edition on Win 2008R2. I did this a few months ago on another doma...