Search found 28 matches

by nethub
Fri Mar 23, 2018 4:31 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Log SPF activity poor
Replies: 10
Views: 8330

Re: Log SPF activity poor

Ian,

Great, I confirmed the patch works fine, thanks for quick response & fix.
by nethub
Wed Mar 21, 2018 9:26 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Log SPF activity poor
Replies: 10
Views: 8330

Re: Log SPF activity poor

We got the same issue, the SPF function is not working, it is always "neutral' even we use non-permitted IP. qq.com is using -all which means non-permitted IP should return "Fail". From the email header added by MailEnable, we can see MailEnable handles it wrongly. Received-SPF: neutral (hv.demo360....
by nethub
Wed Aug 10, 2016 9:11 am
Forum: Suggestions
Topic: SMTP IP whitelist in CIDR format
Replies: 1
Views: 6410

Re: SMTP IP whitelist in CIDR format

I agree with Brett.

Or alternatively MailEnable can support DNSWL (https://www.dnswl.org/?page_id=23) , just like qmail / postfix, so that we can setup own DNS to whitelist any IP.
by nethub
Fri Jan 30, 2015 12:03 pm
Forum: MailEnable Professional Edition
Topic: problem if attachment with non-English character
Replies: 7
Views: 7699

Re: problem if attachment with non-English character

After three years, the same problem still happens on the mailenable 8.x version. User still cannot use another webmail (e.g. horde, roundcube) to check the attachment with the chinese character name. below is part of the mail header that contain problem. Content-Type: application/pdf; name*="utf-8''...
by nethub
Wed Apr 24, 2013 2:57 am
Forum: MailEnable Professional Edition
Topic: New security patch causes services to fail to start
Replies: 17
Views: 15145

Re: New security patch causes services to fail to start

confirmed that new version 3.65 works well, thanks all :D
by nethub
Tue Apr 23, 2013 5:47 am
Forum: MailEnable Professional Edition
Topic: New security patch causes services to fail to start
Replies: 17
Views: 15145

Re: New security patch causes services to fail to start

Thanks Mike!! It is good that Mailenable released a new version, we will try ASAP~~~~~~~~~~ :D Mail Enable responded to a ticket that I opened and indicated a new version, 3.65, is now available for download here: http://www.mailenable.com/downloadprevious.asp I installed this - and now IMAP is work...
by nethub
Tue Apr 23, 2013 5:44 am
Forum: MailEnable Professional Edition
Topic: New security patch causes services to fail to start
Replies: 17
Views: 15145

Re: New security patch causes services to fail to start

JoelW, Mike, I believe that it is related the MailEnable version, we tested version 6 doesn't has the path problem and the IMAP can start properly and no login problem. We didn't test version 5, but according to JoelW's reply, I guess version 5 has the path problem only, but no login problem. For ve...
by nethub
Tue Apr 23, 2013 5:37 am
Forum: MailEnable Professional Edition
Topic: New security patch causes services to fail to start
Replies: 17
Views: 15145

Re: New security patch causes services to fail to start

JoelW, Unfortunately, it doesn't work in 3.64, even I change to full path, the IMAP service can be started, but it doesn't work fine. all IMAP software are unable to login the IMAP server. same here the Path in service is not full path (e.g. "\MEIMAPS.exe", "\MEHTTPS.EXE"), which make the service fa...
by nethub
Mon Apr 22, 2013 7:04 pm
Forum: MailEnable Professional Edition
Topic: New security patch causes services to fail to start
Replies: 17
Views: 15145

Re: New security patch causes services to fail to start

same here the Path in service is not full path (e.g. "\MEIMAPS.exe", "\MEHTTPS.EXE"), which make the service fail to start...... Secondly, even I change the registry that IMAP service to use full path ""C:\Program Files\Mail Enable\bin\MEIMAPS.exe", the IMAP service still doesn't work. Normally afte...
by nethub
Mon Apr 30, 2012 9:32 am
Forum: MailEnable Professional Edition
Topic: problem if attachment with non-English character
Replies: 7
Views: 7699

Re: problem if attachment with non-English character

No specific time frame ?! :shock:

Then when should we check this case again :?:
by nethub
Mon Apr 23, 2012 1:43 pm
Forum: MailEnable Professional Edition
Topic: problem if attachment with non-English character
Replies: 7
Views: 7699

Re: problem if attachment with non-English character

Disappointed...... already 1 month but the problem still can't be solved......
by nethub
Mon Apr 16, 2012 2:09 am
Forum: MailEnable Professional Edition
Topic: problem if attachment with non-English character
Replies: 7
Views: 7699

Re: problem if attachment with non-English character

Dear Ian,

Is there any update? We just tested on MailEnable Professional 6.51 which also gets the problem......
by nethub
Thu Apr 12, 2012 10:03 am
Forum: MailEnable Professional Edition
Topic: problem if attachment with non-English character
Replies: 7
Views: 7699

Re: problem if attachment with non-English character

Thanks Ian, May we know whether version 6.5 fix the problem? Because we just tested this new released 6.5 , but the problem still exists Below is the mail source, if you need further info, please let me know. Received: from localhost ([127.0.0.1]) by home with MailEnable ESMTP; Thu, 12 Apr 2012 17:5...
by nethub
Mon Mar 19, 2012 3:22 am
Forum: MailEnable Professional Edition
Topic: problem if attachment with non-English character
Replies: 7
Views: 7699

problem if attachment with non-English character

Hi, We found that attachment's file name with non-English character (e.g. Chinese, Japanese) would has displaying problem in IMAP client (e.g. Horde webmail, Roundcube webmail). Initially we thought it is webmail software problem, but now we think that the problem is IMAP server because the same ema...
by nethub
Mon Jan 17, 2011 4:31 am
Forum: MailEnable Professional Edition
Topic: attachment with non English name
Replies: 3
Views: 3013

Re: attachment with non English name

Sad :( , there are 8 days already, no help or reply from MailEnable?