Search found 254 matches

by kiamori
Sat Apr 10, 2021 4:14 am
Forum: MailEnable Enterprise Edition
Topic: Next Major release? ME is falling behind now.
Replies: 4
Views: 482

Re: Next Major release? ME is falling behind now.

robert,

I agree ME needs better filtering functions.

You can block by country in ME now, also 0spam.org for DNSBL. You will need to whitelist google IP's since they are always getting black listed for abuse. We create about 50custom filters plus 0spam and it's catching about 99.997% of spam now.
by kiamori
Mon Mar 29, 2021 5:26 am
Forum: MailEnable Enterprise Edition
Topic: Upgrade to 10.33, recommended or not?
Replies: 4
Views: 518

Re: Upgrade to 10.33, recommended or not?

Looks like it has a web services error, see notes on 10.34 beta
by kiamori
Thu Mar 04, 2021 5:04 am
Forum: MailEnable Enterprise Edition
Topic: Next Major release? ME is falling behind now.
Replies: 4
Views: 482

Re: Next Major release? ME is falling behind now.

I appreciate the response Ian, ME is a good solid product and your team provides great support. My only concern is it falling behind and losing clients to the cloud providers. Can you share a timeframe for any of the items you mentioned as well as any on my list that might make it into a future rele...
by kiamori
Tue Mar 02, 2021 2:53 am
Forum: MailEnable Enterprise Edition
Topic: Next Major release? ME is falling behind now.
Replies: 4
Views: 482

Next Major release? ME is falling behind now.

Mailenable is starting to fall a bit behind as far as features, when can we expect the next major release? and what features will be coming to the next major release of ME? I would love to see the following functionality and fixes: 1. Teams type interface built into ME, something like mattermost. 2....
by kiamori
Tue Nov 17, 2020 7:06 am
Forum: MailEnable Enterprise Edition
Topic: From vs envelope sender issues...
Replies: 2
Views: 3106

Re: From vs envelope sender issues...

This does not solve the problem as it prevents good email as well.
by kiamori
Tue Nov 17, 2020 7:04 am
Forum: MailEnable Enterprise Edition
Topic: spoofing display name
Replies: 2
Views: 3270

Re: spoofing display name

Ian, you linked to a post I made and nothing in that link solves the problem and its actually a different problem then the one I was showing. The issue they are referencing is the spammers/scammers are changing the "Name" not the "Address" of the sender so it shows something like this: From: Spoofed...
by kiamori
Tue Nov 17, 2020 6:58 am
Forum: MailEnable Enterprise Edition
Topic: index.xml
Replies: 5
Views: 3235

Re: index.xml

If this is happening that often you may have another issue, perhaps check your server for bad ram. It could also be a bad email client? does it happen to the same client or all different clients?
by kiamori
Tue Nov 17, 2020 6:56 am
Forum: MailEnable Enterprise Edition
Topic: Please add function, send email at __:__ time
Replies: 0
Views: 3543

Please add function, send email at __:__ time

I've had so many requests for this function but non of the email software solutions offer this, and its such a simple thing to code. Please consider adding this function. I think it would draw many esp's to mailenable and I know many of our clients would like this function.
by kiamori
Wed Oct 28, 2020 4:12 pm
Forum: MailEnable Enterprise Edition
Topic: SMTP DNS Blacklisting and Whitelists
Replies: 4
Views: 3906

Re: SMTP DNS Blacklisting and Whitelists

Ian, The problem with this is when someone clicks the "whitelist sender" option in the email that it whitelists the from address rather than the envelope sender. This is a bug that I had created a ticket on some time ago. It should mark the envelope sender email "if available" and if not, it should ...
by kiamori
Wed Oct 28, 2020 4:02 pm
Forum: MailEnable Enterprise Edition
Topic: Bayesian reset
Replies: 3
Views: 3715

Re: Bayesian reset

bayesian in ME is all but useless these days as ME does not excluded hidden text or text buried at the bottom which throws off the entire dictionary.
by kiamori
Wed Oct 28, 2020 3:58 pm
Forum: MailEnable Enterprise Edition
Topic: From vs envelope sender issues...
Replies: 2
Views: 3106

From vs envelope sender issues...

:?: Receiving to many of these email where the from is some large company but the envelope sender is some scammer or compromised server. what is the best method to prevent these with ME? We do not have this issue with any of our other mail server applications. for example: Received-SPF: neutral ({se...
by kiamori
Sun Oct 18, 2020 4:09 pm
Forum: General
Topic: Alert Thresholds
Replies: 2
Views: 4635

Re: Alert Thresholds

Its hard coded, no way to change it as per what they told me a while back. It would be really nice if we could set this in the config.
by kiamori
Tue Aug 25, 2020 9:03 pm
Forum: MailEnable Enterprise Edition
Topic: Best method to archive a single user?
Replies: 0
Views: 3629

Best method to archive a single user?

Is using the MM > filters still the best method for archive of a single users? it seems like this might create unnecessary overhead on high traffic servers?

Or can we do something like use the user rules to filter outbound traffic as well?
by kiamori
Mon Jun 29, 2020 12:48 am
Forum: MailEnable Enterprise Edition
Topic: Sending Email through MailEnable with asp.net C#/VB with SSL on port other than 25 like 465 or 587
Replies: 4
Views: 4485

Re: Sending Email through MailEnable with asp.net C#/VB with SSL on port other than 25 like 465 or 587

Log looks like this when Force SSL is not checked, 220 me-server-url MailSync+ Service Version 51.2019 ready at 06/28/20 19:32:51 78 0 EHLO EHLO servername 250-me-server-url [IP#], this server offers 7 extensions 268 13 STARTTLS 24 10 STARTTLS STARTTLS 24 10 EHLO EHLO castle 250-me-server-url [IP#],...
by kiamori
Mon Jun 29, 2020 12:33 am
Forum: MailEnable Enterprise Edition
Topic: Sending Email through MailEnable with asp.net C#/VB with SSL on port other than 25 like 465 or 587
Replies: 4
Views: 4485

Re: Sending Email through MailEnable with web forms with SSL on port other than 25 like 465 or 587

Hi, What is reported within the SMTP activity and debug log file for the inbound connection at the time you send from the from? That is the odd thing, nothing at all. However if I uncheck require SSL it works just fine. For some reason it does not play nice with asp.net while Require SSL is checked...