Search found 13 matches

by nicrosio
Thu Nov 15, 2012 8:14 pm
Forum: Error Reports and Issues
Topic: [TICKET] Activesync Send problems
Replies: 6
Views: 9275

Re: Activesync Send problems

I just instaled the 6.65 and still the same problem. Just passed about 6 months since i posted the error with sent folder, me and more people and still the same problem, please, let know if youre going to fix it so i dont waste my time with your software anymore. My device is a Iphone, spanish langu...
by nicrosio
Thu Nov 15, 2012 8:14 pm
Forum: Error Reports and Issues
Topic: Sent Items folder inconsistent sync
Replies: 6
Views: 10628

Re: Sent Items folder inconsistent sync

I just instaled the 6.65 and still the same problem. Just passed about 6 months since i posted the error with sent folder, me and more people and still the same problem, please, let know if youre going to fix it so i dont waste my time with your software anymore. My device is a Iphone, spanish langu...
by nicrosio
Mon May 21, 2012 12:59 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Connector for Outllok on Mac
Replies: 7
Views: 24888

Re: Connector for Outllok on Mac

One thing that scared me is that MAPI will not longer support by Microsoft in the new Outlook, they are changing to EWS (Exchange Web Services), youre going to introduce that?
by nicrosio
Mon May 21, 2012 12:55 pm
Forum: Error Reports and Issues
Topic: [TICKET] Activesync Send problems
Replies: 6
Views: 9275

Re: Activesync Send problems

The problem originally mentioned was addressed in 6.53, so if it is occuring in a later release, maybe double check using the diagnostic report (to validate the versio being used) or enable debug logging and check whether the send hits the server. Sometimes devices batch up the sends and seem to su...
by nicrosio
Sun May 20, 2012 12:10 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Connector for Outllok on Mac
Replies: 7
Views: 24888

Re: Connector for Outllok on Mac

There is a connector for MAC right now?
by nicrosio
Sun May 20, 2012 12:06 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: outlook 2011 on Mac
Replies: 2
Views: 7984

Re: outlook 2011 on Mac

Youre not going to release a MAPI connector for MAC users or another mail client?
by nicrosio
Sun May 20, 2012 4:19 am
Forum: Error Reports and Issues
Topic: [TICKET] Activesync Send problems
Replies: 6
Views: 9275

Re: Activesync Send problems

I have the 6.54 version and im having the same problem.
by nicrosio
Sun May 20, 2012 4:04 am
Forum: Error Reports and Issues
Topic: Sent Items folder inconsistent sync
Replies: 6
Views: 10628

Re: Sent Items folder inconsistent sync

I have the same problem, all email sent from my Iphone doesnt show up in the sent folder int he iphone, webmail or MAPI Outlook, but if i send and email from Outlook or webail it show int he sent folder in Iphone. Im using Mailenable Enterprise Premium 6.54 on Windows 2003 SBS Spanish and the Iphone...
by nicrosio
Mon Feb 27, 2012 3:20 pm
Forum: MailEnable Enterprise Edition
Topic: DNS Blacklisting dont work
Replies: 5
Views: 5232

Re: DNS Blacklisting dont work

Hi again Ian, I have another feature that dont work, is the option of "Prevent simple password", i follow this article https://www.mailenable.com/documentation/6.0/enterprise/localhost_-_policies.html I activate it, even restart all services, i enter in an account via webmail and tried to change the...
by nicrosio
Mon Feb 27, 2012 2:10 pm
Forum: MailEnable Enterprise Edition
Topic: DNS Blacklisting dont work
Replies: 5
Views: 5232

Re: DNS Blacklisting dont work

Hi Ian, I found in the section "Early Versions Downloads" the release notes of the 3.63 version and there are not any fix or add that refers to the DNSBlacklisting so it should work in my version, Enterprise 3.6. This is a production server and i dont want to make an upgrade if its not completety ne...
by nicrosio
Mon Feb 27, 2012 1:46 pm
Forum: MailEnable Enterprise Edition
Topic: DNS Blacklisting dont work
Replies: 5
Views: 5232

Re: DNS Blacklisting dont work

Hi Ian, I have a few questions to you: Theres any URL where i can see whats the new features and fixes in the 3.63 version compared with my current version 3.6? I will have any licensing problem upgrading to that version? And answering you, i dont want to block an IP address manually, i just want th...
by nicrosio
Thu Feb 23, 2012 9:10 pm
Forum: MailEnable Enterprise Edition
Topic: DNS Blacklisting dont work
Replies: 5
Views: 5232

DNS Blacklisting dont work

Hi all, I enabled DNS blacklist ing because one ip is hammering my server trying to log into some local accounts, i enabled it, i choose Spamhaus blacklist because i made a whois in Spamhaus list and the ip of the attacker is listed, after that i restarted the SMPT service, gone to take a look into ...
by nicrosio
Tue Feb 07, 2012 11:04 pm
Forum: MailEnable Enterprise Edition
Topic: Spammer are using a non local account to send spam
Replies: 1
Views: 2553

Spammer are using a non local account to send spam

Hello all, My server is Mailenable Enterprise version 3.6 The problem is that several spammers are using my mail server to send spam and never happend before. They are using and account that not exist, exist the domain but i deleted the account and they still send spam emails trought my server. I ha...