Search found 6 matches

by bgorzelsky
Wed Aug 09, 2017 7:35 pm
Forum: MailEnable Professional Edition
Topic: Multiple Email Address
Replies: 0
Views: 4189

Multiple Email Address

I am trying to see which mailboxes are setup with multiple email addresses, and the only way I can find to do it, is to go into each mailbox in the Admin and check. This is quite tedious for 350+ mailboxes.

Is there a way to export a list or view email addresses on the Mailbox Admin screen?
by bgorzelsky
Tue Jan 31, 2017 7:07 am
Forum: MailEnable Professional Edition
Topic: User Blacklists and Whitelists
Replies: 0
Views: 3519

User Blacklists and Whitelists

In ME 9.54 is there a way to prevent users from adding members of the same post office to their blacklist or whitelist? Shouldn't the post office already whitelist all mailboxes to each other?
by bgorzelsky
Tue May 06, 2014 2:14 pm
Forum: MailEnable Professional Edition
Topic: Export User list and Email Addresses
Replies: 0
Views: 3259

Export User list and Email Addresses

I am attempting to export users which works correctly, but I would also like to export the associated email addresses. I have several users with multiple email addresses and I would like to see who, so I can do a little clean up. Any help would be greatly appreciated. Thanks!
by bgorzelsky
Wed May 16, 2012 12:55 pm
Forum: MailEnable Professional Edition
Topic: Webmail Message Header issues
Replies: 2
Views: 3323

Re: Webmail Message Header issues

I solved this myself by adding a toggle option by editing the me.css, client.aspx, and read.aspx.
by bgorzelsky
Tue May 15, 2012 1:26 pm
Forum: MailEnable Professional Edition
Topic: Webmail Message Header issues
Replies: 2
Views: 3323

Webmail Message Header issues

I am fairly new to MailEnable but so far have been loving it. My approximately 200 webmail users are not however. The issue with the webmail is that sometimes we have emails that go to a large amount of people so in turn the message header table is quite large with To: addresses. So large in fact th...
by bgorzelsky
Mon May 14, 2012 7:57 pm
Forum: MailEnable Professional Edition
Topic: Oceano skin issue
Replies: 1
Views: 3252

Re: Oceano skin issue

1) I noticed that the options disappear if the browser is on any zoom level other that 100%
2)You can set default skins by going to Servers | Services |Webmail , then right click on the site located on the right and configure those options.