Search found 13 matches

by hewittor
Fri Mar 27, 2015 4:22 pm
Forum: MailEnable Enterprise Edition
Topic: Virus filter Log error
Replies: 13
Views: 6398

Re: Virus filter Log error

Error is back. I can't send to gmail accounts or msn. I am a novice...Please help me. Trace: Tracing message with Message ID [6ACCF626E26340EDA9D8C73854DA3F08.MAI] from the SMTP Inbound Queue Result: [6ACCF626E26340EDA9D8C73854DA3F08.MAI] was not routed from the SMTP inbound message queue by the loc...
by hewittor
Fri Mar 13, 2015 3:43 am
Forum: MailEnable Enterprise Edition
Topic: Virus filter Log error
Replies: 13
Views: 6398

Re: Virus filter Log error

Thanx
by hewittor
Fri Mar 13, 2015 2:33 am
Forum: MailEnable Enterprise Edition
Topic: Virus filter Log error
Replies: 13
Views: 6398

Re: Virus filter Log error

Disabling dns blacklist seems to have worked. How should I proceeding in fixing this. The @vbnsinc.com is hosted at rackspace...do you think it's someone's computer that's spamming out somewhere?
by hewittor
Fri Mar 13, 2015 12:51 am
Forum: MailEnable Enterprise Edition
Topic: Virus filter Log error
Replies: 13
Views: 6398

Re: Virus filter Log error

Actually it's not even working from my phone. It's not working from any email address coming from the outside @vbnsinc.com to the mailenable @hmbiweb.com
by hewittor
Fri Mar 13, 2015 12:21 am
Forum: MailEnable Enterprise Edition
Topic: Virus filter Log error
Replies: 13
Views: 6398

Re: Virus filter Log error

What do you suggest? Is there a work around. I have to get this mail routing asap
by hewittor
Thu Mar 12, 2015 1:34 pm
Forum: MailEnable Enterprise Edition
Topic: Virus filter Log error
Replies: 13
Views: 6398

Re: Virus filter Log error

Here's log Trace: Tracing message with Message ID [C82D30DB321442CC8E5729DEA8878800.MAI] from the SMTP Inbound Queue Result: [C82D30DB321442CC8E5729DEA8878800.MAI] was not routed from the SMTP inbound message queue by the local MTA Service. SMTP Debug log matches: 03/12/15 01:11:18 ME-I0070: [C82D30...
by hewittor
Thu Mar 12, 2015 12:35 pm
Forum: MailEnable Enterprise Edition
Topic: Virus filter Log error
Replies: 13
Views: 6398

Re: Virus filter Log error

I see no mention of @vbnsinc.com in the smtp debug log. Im clueless as to why our non-mailebable email can not send to our internal mailenable email box
by hewittor
Wed Mar 11, 2015 7:36 pm
Forum: MailEnable Enterprise Edition
Topic: Virus filter Log error
Replies: 13
Views: 6398

Virus filter Log error

I'm a novice. all the mail from our @vbnsinc.com which is coming from srvr.com is not routing. Can someone please help me with thi? Virus filter log matches: Error with reading log file F:\Program Files\Mail Enable\LOGGING\MTA\MEAVGEN-Report-150311.log. Error Could not find file 'F:\Program Files\Ma...
by hewittor
Thu Oct 16, 2014 6:04 pm
Forum: MailEnable Enterprise Edition
Topic: 571 Delivery not authorized, message refused
Replies: 0
Views: 2676

571 Delivery not authorized, message refused

Can anyone help me. Why are people recieving this. We created and new email box outside of mailenable using another provider but have all email being forwarded to each person's mailenabled inbox. For instance created test@example1.com (hosted by rackspace) and it forwards to test@example2.com (hoste...
by hewittor
Sat May 25, 2013 3:27 am
Forum: MailEnable Enterprise Edition
Topic: email from Mail Enable server to Another
Replies: 2
Views: 2866

Re: email from Mail Enable server to Another

Company A has Firebox but its set to allow all email. There is no explanation in logs
by hewittor
Fri May 24, 2013 8:10 pm
Forum: MailEnable Enterprise Edition
Topic: email from Mail Enable server to Another
Replies: 2
Views: 2866

email from Mail Enable server to Another

I have 2 servers setup for 2 different companies. I can send from one to the other, but not vice versa.

Can anyone tell me what I'm missing? Both are Enterprise editions.
by hewittor
Thu Nov 15, 2012 6:33 pm
Forum: MailEnable Enterprise Edition
Topic: Mail Enable and Network Solutions error
Replies: 1
Views: 1644

Mail Enable and Network Solutions error

Our partnered company uses network solutions webmail.

As of yesterday we are not able to receive email from anyone associated with her company. I've tried white listing the company's domain ip. Can someone please help me. This is URGENT
by hewittor
Sun Jul 08, 2012 5:25 pm
Forum: MailEnable Enterprise Edition
Topic: Help with configuration
Replies: 0
Views: 1369

Help with configuration

I have been trying to get this thing configured correctly for a week now. I have the webmail working locally, but I believe I am setting up GoDaddy's DNS incorrectly. Also, I can't seem to get web admin work right. Can someone give me a call or something. I can give you remote access to this server....