Search found 15 matches

by thePCdoctor
Tue Apr 26, 2016 9:14 pm
Forum: MailEnable Enterprise Edition
Topic: Emails not getting Delviered.
Replies: 1
Views: 2675

Re: Emails not getting DELIVERED - UPDATE.

Should also have noted that this system was migrated from an old server to this server about 3 months ago. After I posted, I decided to look at the Registry entries for the LOGGING. I noticed the following: 1) On the OLD server, the logging was all on Drive D:, 2) On the NEW server, the logging is d...
by thePCdoctor
Tue Apr 26, 2016 8:44 pm
Forum: MailEnable Enterprise Edition
Topic: Emails not getting Delviered.
Replies: 1
Views: 2675

Emails not getting Delviered.

Good day all. We are having a heck of a time trying to resolve missing email issues with ME Enterprise (v6.88). We have several POP users that are not getting emails from certain individuals. We can see the emails arriving via the SMTP logs, the MTA is grabbing them, but they are not getting to the ...
by thePCdoctor
Tue Mar 10, 2015 2:59 pm
Forum: General
Topic: IMAP folders - how to.
Replies: 0
Views: 4385

IMAP folders - how to.

Good day all. We actually have 2 questions/items: 1) Currently using ME 6.x. We would like to add a couple of IMAP folders so that when we create a new account, and that account configures their mail client, they will see the new Folder. For ex: "Client Emails" and "InterOffice", 2) If we cannot do ...
by thePCdoctor
Sat Jun 21, 2014 10:13 pm
Forum: MailEnable Enterprise Edition
Topic: ME SMTP with Wordpress.
Replies: 2
Views: 3692

ME SMTP with Wordpress.

Good day all. First a brief errata (I don't want to bore anyone, just want to be as complete as possible): 1) ME 6.5, 2) We do not under any circumstances allow relay and have the server setup in compliance with all ME KB and recommendations (we've been running like this for years), 3) We are now ho...
by thePCdoctor
Wed Jun 18, 2014 2:27 am
Forum: MailEnable Enterprise Edition
Topic: webmail does not work with IE 10
Replies: 7
Views: 8396

Re: webmail does not work with IE 10

This should help with IE10 issues: 1.Open IE 10 2.Press the ALT Key to bring up the IE Menubar 3.Click on the Tools menu 4.Click on compatibility view setting. 5.Clicks check the box; display all the websites in compatibility view OR 6.Add only the desired websites to the compatibility view Another ...
by thePCdoctor
Sun Jan 27, 2013 5:39 pm
Forum: General
Topic: Install Management tool on Laptop.
Replies: 0
Views: 4190

Install Management tool on Laptop.

Hello all. I would like to manage my server from my laptop. I can't seem to find instructions regarding installing just the management console onto my laptop. I'm a little concerned about installing too much (or not the right piece), so I thought I'd aske before venturing off on a tangent. Running W...
by thePCdoctor
Thu Jan 03, 2013 7:33 pm
Forum: General
Topic: Mail: Sending to myself From myself issue.
Replies: 0
Views: 4255

Mail: Sending to myself From myself issue.

Good day, I have a very funny thing happening. I am receiving emails from myself and I am not sending them. In the From box, it has my email address, in the To box it has my email address. I have smtp authentication on and also Pop before SMTP. This only began since we implimented web mail. I highly...
by thePCdoctor
Fri Dec 14, 2012 8:35 pm
Forum: General
Topic: ME Clustering Installation.
Replies: 0
Views: 4160

ME Clustering Installation.

Good day to all. I just wanted to pass along a little helpful hint with regard to Configuring Clustering. History Some time ago, I had posted a query regarding using a "Front End" Web server to access email. I was directected to look at Clustering. Eventually, I did begin loking at the service and s...
by thePCdoctor
Sat Aug 25, 2012 4:59 am
Forum: MailEnable Enterprise Edition
Topic: Webmail Server.
Replies: 2
Views: 3339

Re: Webmail Server.

You should be able to do this with the cluster function Thanks for the reply, appreciate it. We are not near that "advanced" feature yet. Not sure what the Cluster Function is. I briefly reviewed this link: http://www.mailenable.com/kb/Content/Article.asp?ID=me020023 but am not quite sure this is w...
by thePCdoctor
Fri Aug 24, 2012 5:31 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail Server.
Replies: 2
Views: 3339

Webmail Server.

Good day all. Truly appreciating this product and are nearing the end of evaluation. During this process we have followed al the guides, tips and informatoin provided on this site and in the documentation to be excellent and applaud you all on a fine product and excellent support. We do have one qui...
by thePCdoctor
Tue Aug 14, 2012 3:19 am
Forum: MailEnable Enterprise Edition
Topic: Administration Question.
Replies: 3
Views: 3551

Re: Administration Question.

UPDATE : I enabled "Move deleted messages to 'Deleted Items' folder" and now it seems to actaully empty and delete the items in Deleted Items when exiting and/or manually deleting them, which now seems to be reflected in Outlook. Without the "Move deleted messages..." ticked off, it doesn't seem to...
by thePCdoctor
Mon Aug 13, 2012 4:53 pm
Forum: MailEnable Enterprise Edition
Topic: Administration Question.
Replies: 3
Views: 3551

Re: Administration Question.

Thank you for the reply, and I appologize for the late response. I was dealing with the passing of a family member. I do have an account setup and set to SYSADMIN, what I did not see was the Drop Down List to change domains - my appolgies. The SMTP message was actually changed the day after I posted...
by thePCdoctor
Wed Aug 01, 2012 5:28 am
Forum: MailEnable Enterprise Edition
Topic: Lets try another way of asking questions.
Replies: 3
Views: 3918

Re: Lets try another way of asking questions.

Thank you for the reply, it is appreciated. My bad, should have provided this intel. We are talking POP access, as yet not even ventued into Imap. Also (again my bad) we are talking Outlook 2K7 - absolutely no interest, nor do we like 2K10 - nuff said. Additionally, we have also just recently discov...
by thePCdoctor
Tue Jul 31, 2012 4:20 pm
Forum: MailEnable Enterprise Edition
Topic: Lets try another way of asking questions.
Replies: 3
Views: 3918

Lets try another way of asking questions.

I've received no response to my first post several days ago therefore, I suppose the assumption would be that Evaluation Copy Users are not responded to. If this forum is only for registered users of the product, please let me know so I don't waste your Support Forum time. If not, then direction to ...
by thePCdoctor
Sat Jul 28, 2012 2:42 am
Forum: MailEnable Enterprise Edition
Topic: Administration Question.
Replies: 3
Views: 3551

Administration Question.

Good day to all, I am new to EM so please bear with me and if I need provide more intel, please feel free to yell at me. [edited 21:00] I have setup a test server using the eval download. All is going quite well actually and am somewhat pleased with our progress. However, I have the following questi...