Search found 8 matches

by naeemahmed
Sun Mar 22, 2015 7:59 am
Forum: MailEnable Standard Edition
Topic: Strange Issue - Please Help
Replies: 1
Views: 2475

Re: Strange Issue - Please Help

Hello.

I have opened this thread yesterday. I have not get any possible solution for this. Can anyone from Mail Enable Support department can look into it and let me know any possible solution for it.

Awaiting for earliest reply.

Naeem
by naeemahmed
Sat Mar 21, 2015 4:01 pm
Forum: MailEnable Standard Edition
Topic: Strange Issue - Please Help
Replies: 1
Views: 2475

Strange Issue - Please Help

Hello. I am having a very strange issue. I am running MailEnable Standard 8.60 on my Windows 2012 R2 Dedicated Server with Plesk 12.0.18 as i am providing web hosting services. The issue i am having that i am receiving e-mails generated by MailEnable into Junk Mail Folder. I have checked everything ...
by naeemahmed
Tue Jan 21, 2014 7:34 am
Forum: MailEnable Standard Edition
Topic: Can't create groups in MailEnable Standard Webmail 8.00
Replies: 1
Views: 2362

Can't create groups in MailEnable Standard Webmail 8.00

Hello.

I am not being able to create any groups in MailEnable Standard Webmail version 8.00. Can anybody help me out in this matter ?

Awaiting replies.

Naeem
by naeemahmed
Thu Nov 29, 2012 5:21 am
Forum: MailEnable Standard Edition
Topic: My E-Mails Not Delivering To Destination Mailbox
Replies: 3
Views: 3320

Re: My E-Mails Not Delivering To Destination Mailbox

Hello Ian.

Thank you for your update. I would like to inform you that i have figure out the issue as i have disable Plesk COM Pickup Event from the Registry Editor. E-Mails start delivering to their mailboxes properly. I have already update this to Andrew in another ticket.

Regards,

Naeem
by naeemahmed
Mon Nov 26, 2012 5:31 am
Forum: Error Reports and Issues
Topic: [SOLVED] Please Help
Replies: 4
Views: 7453

Re: Please Help

Hello Andrew. I would like to inform you that i have successfully disable COM Pickup Event of Plesk from the Registry Editor. I have gone through with one of your knowledgebase reference and disable the COM event and after that i sent a test e-mail and it delivered to its mailbox without any issue. ...
by naeemahmed
Mon Nov 26, 2012 5:13 am
Forum: Error Reports and Issues
Topic: [SOLVED] Please Help
Replies: 4
Views: 7453

Re: Please Help

Hello Andrew. Thank you for your answer. Can you please let me know which particular Plesk component has to be viewed if it is causing this issue to happen or is there any help available so that i could do that from the Registry Editor of my Windows 2008 Server. Awaiting for your earliest action and...
by naeemahmed
Sun Nov 25, 2012 5:48 pm
Forum: Error Reports and Issues
Topic: [SOLVED] Please Help
Replies: 4
Views: 7453

[SOLVED] Please Help

Hello. I will be appreciated if anybody goes from the same situation and have fixed the issue. Please read the following scenario what i am facing. I am sending e-mail to one of my MailEnable hosted e-mail address and i sent out from my machine successfully and it did receive at the destination e-ma...
by naeemahmed
Fri Nov 23, 2012 2:38 pm
Forum: MailEnable Standard Edition
Topic: My E-Mails Not Delivering To Destination Mailbox
Replies: 3
Views: 3320

My E-Mails Not Delivering To Destination Mailbox

Hello Dear. I setup MailEnable Standard Version 6.57 on my windows 2008 server to start giving e-mail services to my hosting clients. I think i have setup everything in top notch condition but i am facing an issue that my testing e-mails to any of my hosted e-mail boxes are not being delivered. I se...