Search found 99 matches

by crittle1
Tue Oct 06, 2015 10:45 pm
Forum: Suggestions
Topic: Sort in Mail Search Tab
Replies: 0
Views: 6383

Sort in Mail Search Tab

A sort button for the search tab. It just shows up in random order and is hard to decipher.
by crittle1
Wed Apr 22, 2015 4:40 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook connector not downloading new emails
Replies: 5
Views: 10267

Re: Outlook connector not downloading new emails

My clients still seem to have the issue here and there. Sometimes it will work fine, as other times it will not download. You could go to the web interface and see it, but nothing in Outlook for say an hour. Either their internet connection was bad or it could have something to do with a few of thei...
by crittle1
Wed Apr 01, 2015 3:51 am
Forum: MailEnable Enterprise Edition
Topic: IMAP Connections
Replies: 2
Views: 4146

Re: IMAP Connections

Well, its seems to no longer be there. Everything looks good from this area.

Thanks for pointing me in the right direction. I didn't realize this area was real-time.
by crittle1
Sun Mar 29, 2015 5:30 am
Forum: MailEnable Enterprise Edition
Topic: IMAP Connections
Replies: 2
Views: 4146

IMAP Connections

I have a Client IP address in the IMAP connections on my postoffice and user name of which I do not recognize. I looked at the reverse IP and it shows Amazon Technologies Inc. I shut off my phone and third party software to disable all my connections to my email address. I changed the password from ...
by crittle1
Fri Mar 27, 2015 7:17 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: iPad + iPhone don't sync Notes
Replies: 11
Views: 14973

Re: iPad + iPhone don't sync Notes

Oh I just realized they are disappearing because I'm deleting the emails I'm getting when I add in a note.
When I'm deleting them, they are disappearing from notes.

I can confirm it's still buggy viewing them online and also the subject lines are not downloading to the phones.
by crittle1
Fri Mar 27, 2015 7:15 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: iPad + iPhone don't sync Notes
Replies: 11
Views: 14973

Re: iPad + iPhone don't sync Notes

Confirmed. I just tested multiple by adding from phone. Then added from Web Mail. Phone notes started disappearing immediately once I started adding to the online interface. The one I did earlier today wasn't there at all, but was from the online interface. This is using cellular internet and wi-fi....
by crittle1
Fri Mar 27, 2015 12:49 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: iPad + iPhone don't sync Notes
Replies: 11
Views: 14973

Re: iPad + iPhone don't sync Notes

I installed the activesync through the mailenable web interfaced. It installed as a profile on my iPhone. From there, I was able to tick on and off which services I wanted on the phone via the settings > mail > server email account. Settings should be in the same area for iPad's. If you have more th...
by crittle1
Thu Mar 26, 2015 2:02 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: iPad + iPhone don't sync Notes
Replies: 11
Views: 14973

Re: iPad + iPhone don't sync Notes

I do not have a large number of notes or existing notes prior to testing, but I'm able to add a new note and it synchronizes with the server immediately using activesync. So I know it's working on that end here with 8.6 and iPhone 5.
by crittle1
Thu Mar 19, 2015 7:51 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook connector not downloading new emails
Replies: 5
Views: 10267

Re: Outlook connector not downloading new emails

Was this solved for you? I have 8.6 and connector 2.23 and all of the outlooks 2013 cannot download new mail without restarting outlook. The initial installation synced everything though, but nothing since then. No error messages on my end, except it will occasionally say "cannot connect to server"....
by crittle1
Thu Mar 19, 2015 6:49 am
Forum: MailEnable Enterprise Edition
Topic: Redirection to ssl webmail
Replies: 6
Views: 13504

Re: Redirection to ssl webmail

I was able to get a https redirect working by the following.. ( IIS 7 Windows 2008 Server ) 1. Navigate to Your IIS Manager > Sites > Site name 2. SSL Settings > Check "Require SSl " & "Require 128-bit SSL" then choose Ignore for certificates. 3. Go to Mail Enable > bin > NETWebMail 4. Make a backup...
by crittle1
Wed Mar 18, 2015 5:15 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: [SOLVED] MAPI & Outlook 2013
Replies: 0
Views: 6066

[SOLVED] MAPI & Outlook 2013

**UPDATED** Seems the "Work Offline" Mode was internet connection drops on their part. The emails going to the outlook data inbox rather than the MAPI was due to the fact I imported the old outlook pst first rather than installing the MAPI account. This caused emails to go into the Outlook Data inbo...
by crittle1
Thu Jan 15, 2015 6:55 am
Forum: General
Topic: backup utility
Replies: 1
Views: 4918

Re: backup utility

Nevermind, found the link. It works fine set up as a task.

http://forum.mailenable.com/viewtopic.php?p=41414
by crittle1
Wed Jan 14, 2015 6:23 pm
Forum: General
Topic: backup utility
Replies: 1
Views: 4918

backup utility

When I set up the backup utility to auto backup, is there a way to tell it to save each backup in it's own folder? I saw a post a while back where someone wrote a small script to do this, but I can't find it and am not versed enough to write one. Otherwise, what is a good third party utility that do...
by crittle1
Wed Jan 14, 2015 4:00 am
Forum: Error Reports and Issues
Topic: Archive Timestamp and folder viewing
Replies: 0
Views: 4647

Archive Timestamp and folder viewing

Not sure if anyone else has the issue but it deals with the archiving feature. The envelope timestamp of all the messages are all the same time. The timestamp will actually change with the current minutes. It's 5 hours behind my current time though. Is this normal or do I have something set incorrec...
by crittle1
Fri Jan 02, 2015 7:01 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Sync iPhone Issue 8.5
Replies: 4
Views: 7476

Re: Sync iPhone Issue 8.5

Update: I believe this issue may of been addressed in the new release of which I upgraded to a week ago. I was also having sync issues prior to 8.56. With that said, I am currently on 8.56 and my iphone v8.1.2 has started receiving normal notifications and syncing after I purged it from my phone an...