Search found 37 matches

by privateland
Tue Aug 04, 2020 2:57 pm
Forum: MailEnable Enterprise Edition
Topic: Change Log Directories
Replies: 1
Views: 841

Change Log Directories

Hi I have changed the location of all the MailEnable Enterprise (9.83) successfully to my "D" drive. All are good, save for the searchindexing. The location is not configurable in the management console, and I can't find anything in the registry. My new log location is working okay, but the searchin...
by privateland
Wed Nov 20, 2019 8:29 pm
Forum: MailEnable Enterprise Edition
Topic: Web Admin
Replies: 3
Views: 7924

Re: Web Admin

Sussed it out. Turns out one of the SYSADMINS had changed the default display (in the webadmin page) to "Hoodoo"). There is a dropdownlist containing Mondo and Hoodoo. The reference to Hoodoo has never been removed. Problem is that it then renders subsequent logins to Webadmin impossible (thus the 4...
by privateland
Mon Nov 18, 2019 11:07 am
Forum: MailEnable Enterprise Edition
Topic: Web Admin
Replies: 3
Views: 7924

Re: Web Admin

Thanks for the reply.

Yeah, I tried that. URL redirects immediately to Hoodoo again.
Been searching for a setting in a config file, but so far no luck.

J
by privateland
Sun Nov 17, 2019 1:13 pm
Forum: MailEnable Enterprise Edition
Topic: Web Admin
Replies: 3
Views: 7924

Web Admin

My Web Admin and Webmail has been working happily for a while. In fact the webmail is a mission critical thing for me, and web admin is a godsend when on the move. Today though, I tried to log in to Web Admin (first time since Friday - and no server changes save for a Windows 2012 update) only to fi...
by privateland
Thu Oct 31, 2019 12:45 pm
Forum: MailEnable Enterprise Edition
Topic: SSL Certificate store
Replies: 5
Views: 9757

Re: SSL Certificate store

Bump for this. Anyone?
by privateland
Sun Oct 20, 2019 7:57 pm
Forum: MailEnable Enterprise Edition
Topic: Letsencrypt SSL Cert
Replies: 2
Views: 6433

Re: Letsencrypt SSL Cert

Thanks Ian.
by privateland
Sun Oct 20, 2019 7:56 pm
Forum: MailEnable Enterprise Edition
Topic: SSL Certificate store
Replies: 5
Views: 9757

SSL Certificate store

I have created an ssl certificate using letsencrypt. The cert is sent to the webhosting folder in the SSL snap-in. Mailenable only reads from the personal store.
I can manually move the cert to the personal store, but is it possible to give Mailnable access to the WebHosting store?
by privateland
Mon Jul 22, 2019 11:19 pm
Forum: MailEnable Enterprise Edition
Topic: Letsencrypt SSL Cert
Replies: 2
Views: 6433

Letsencrypt SSL Cert

Hi I've added a Letsencrypt SSL cert to my server Windws 2012 R2. The cert is created without problem, but it won't work because there is no private key attached to the /pem file. Debug log as follows. 07/22/19 23:58:16 Unable to use certificate, make sure private key is imported. Error 0x8009030e r...
by privateland
Thu Jun 13, 2019 7:02 pm
Forum: MailEnable Enterprise Edition
Topic: Web Admin Problem
Replies: 1
Views: 4010

Web Admin Problem

Web Admin in general seems to work okay for me, but I cannot edit global filters. The edit link is there, but it has no effect at all. All other links (rename, move up/down, delete etc work okay, but I cannot edit. I have tried it with latest versions of IE and Chrome, but the same behaviour persist...
by privateland
Sun Jun 09, 2019 11:54 pm
Forum: MailEnable Enterprise Edition
Topic: Post Office Renaming Tool Hanging
Replies: 1
Views: 4295

Post Office Renaming Tool Hanging

I am having difficulty using the rename PO tool. Message of "not responding" appears immediately when I use it. I am running the tool as an administrator, and stopping all services first. Event viewer logging shows; The program RenamePO.exe version 1.0.0.0 stopped interacting with Windows and was cl...
by privateland
Sun Jun 09, 2019 1:14 pm
Forum: MailEnable Professional Edition
Topic: Post Office Renaming Tool not working properly?
Replies: 2
Views: 7801

Re: Post Office Renaming Tool not working properly?

I am having difficulty using the rename PO tool. Message of "not responding" appears immediately when I use it.
I am stopping all services first.
Any advice you may have? and is there a manual procedure?

Regards
J
by privateland
Mon Feb 25, 2019 11:27 am
Forum: MailEnable Enterprise Edition
Topic: Updated SSL Certificate needs deselection and then reselection of certicate
Replies: 3
Views: 8031

Re: Updated SSL Certificate needs deselection and then reselection of certicate

Hi Hope you don't mind me butting in on your thread, but I can't get as far as you with Letsencrypt. I have created a standalone cert for the mail server, imported the .der file into my SSL store and pointed to it from Mailenable Enterpise 9.5. Can't get the client to connect. IMPA log says there is...
by privateland
Sat Sep 29, 2018 10:21 am
Forum: MailEnable Enterprise Edition
Topic: IMAP Crashing
Replies: 4
Views: 7330

Re: IMAP Crashing

Thanks Ian. A reinstall of the newest version (I thought development had ceased on the previous version) fixed the problem
by privateland
Wed Jul 25, 2018 12:00 pm
Forum: MailEnable Enterprise Edition
Topic: IMAP Crashing
Replies: 4
Views: 7330

Re: IMAP Crashing

Thanks for that. Unfortunately, the installer halts as soon as it starts as it triggers a virus alert - something previous installers did not (and still don't as gave them a test run). After disabling the AV, the installer then hung at the point where it had to stop services (exactly the problem I h...