Search found 6 matches

by jac
Tue Nov 08, 2016 11:01 pm
Forum: MailEnable Professional Edition
Topic: SSL on IMAP provide Wrong certificate
Replies: 14
Views: 37439

Re: SSL - Wrong certificate

Just experienced same problem -- we have two certificates -- "domain.com" and "sub.domain.com". When either certificate is selected "sub.domain.com" certificate is served. It seems that first match is used? As a workaround I created "mail.domain.com" certificate and it works fine. Can someone please...
by jac
Mon Mar 23, 2015 11:32 pm
Forum: Suggestions
Topic: smartphone - bcc
Replies: 0
Views: 5014

smartphone - bcc

Any chance that mailbox filters would allow forwarding/moving messages to another mailbox? This would really come in handy for BCC'ed messages from smart phones… Currently we had to implement moving to folders and scheduled scripts to schlep messages around. Obviously, a system feature to process th...
by jac
Mon Mar 16, 2015 3:51 pm
Forum: Error Reports and Issues
Topic: Logging issue
Replies: 0
Views: 4541

Logging issue

Changed logging folders to d:\mail\logging and restarted all services -- only IMAP folder was created and all other logging stopped. When folders were manually created and services restarted, everything is ok. SUGGESTION: Services should check and create their logging folders when starting. I would ...
by jac
Thu Mar 12, 2015 12:54 pm
Forum: MailEnable Enterprise Edition
Topic: ME 8.60 Enterprise breaks w2k8?
Replies: 2
Views: 4145

Re: ME 8.60 Enterprise works fine on w2k8

Yes, sorry -- my fault, I used dynamic memory and w2k8 is not well suited for that :)
With proper memory amount assigned everything works fine, I'd update my post but I couldn't find it so I thought it did not publish… Thanks!
by jac
Fri Mar 06, 2015 2:24 pm
Forum: MailEnable Enterprise Edition
Topic: ME 8.60 Enterprise breaks w2k8?
Replies: 2
Views: 4145

ME 8.60 Enterprise breaks w2k8?

Installed ME 8.60 Enterprise on a clean install of windows 2008 web server R2 (fresh install with IIS role added) and after restart I can't log on -- as soon as I press ctrl-alt-del, server restarts again… As it's a virtual machine, I reverted to previous checkpoint and installed ME standard edition...
by jac
Thu Mar 05, 2015 6:29 pm
Forum: MailEnable Enterprise Edition
Topic: ME 8.60 - Calendar not disable in mobile version
Replies: 1
Views: 3147

ME 8.60 - Calendar not disable in mobile version

We have disabled calendar and tasks in ME 8.60, but both still appear on menu in mobile version of webmail and work when clicked. Are mobile calendar and tasks configured differently than "regular" ones? Thanks!