Search found 6 matches

by ConsulTech
Mon Oct 26, 2020 3:12 pm
Forum: MailEnable Standard Edition
Topic: IMAP client issue
Replies: 0
Views: 2543

IMAP client issue

I have a client using an online platform as part of an email tool. This platform using IMAP to connect to the mailbox and process email. My Mailenable setup works. I have a certificate in place and using secure ports I get three different email clients to connect successfully. ( Outlook, Hexamail fl...
by ConsulTech
Thu May 02, 2019 1:04 pm
Forum: MailEnable Enterprise Edition
Topic: Web admin not savings changes to mailbox
Replies: 6
Views: 9088

Re: Web admin not savings changes to mailbox

Ian, So I will probably look into that but I have more information. It has nothing to do with the upgrades or anything. We migrated all of our accounts with powershell scripts. So we created the mailboxes etc and set the passwords to match etc. None of the migrated accounts that were created with po...
by ConsulTech
Wed May 01, 2019 8:45 pm
Forum: MailEnable Enterprise Edition
Topic: Web admin not savings changes to mailbox
Replies: 6
Views: 9088

Re: Web admin not savings changes to mailbox

So we finally were unable to upgrade and went to 10.23 yesterday. We pushed the issue because we also noticed that users could not change their passwords. the dialog would act like it worked ( and would throw an error if you got your old password wrong) but when you log out it would not succeed and ...
by ConsulTech
Thu Mar 28, 2019 3:21 am
Forum: MailEnable Enterprise Edition
Topic: Web admin not savings changes to mailbox
Replies: 6
Views: 9088

Re: Web admin not savings changes to mailbox

my apologies. should ave included that. We are on enterprise 10.21. on server 2016. didn't realize 10.22 was already out. ill try and get that update scheduled and see if that fixes the issue.

Thanks
by ConsulTech
Wed Mar 27, 2019 6:02 pm
Forum: MailEnable Enterprise Edition
Topic: Web admin not savings changes to mailbox
Replies: 6
Views: 9088

Web admin not savings changes to mailbox

Webadmin is working in some case ( like a can add additional addresses to a user. create users etc) But if i do anything with redirection it fails. Either changing the address or turning on or off redirection. I hit save ans the dialog box goes away no errors but nothing happens. What am I missing? ...
by ConsulTech
Wed Jun 07, 2017 7:20 pm
Forum: MailEnable Enterprise Edition
Topic: Powershell Commands
Replies: 1
Views: 4522

Powershell Commands

Is there a powershell command to "check" the "Keep a copy of the message in mailbox" on the redirection tab of mailbox properties?

I'm building scripts to migrate large domains over and need to automatically check this on some mailboxes.

Thanks