Search found 26 matches

by sl-jasonr
Thu Sep 03, 2020 9:40 pm
Forum: Error Reports and Issues
Topic: SRS and Email Groups
Replies: 0
Views: 217

SRS and Email Groups

MailEnable Enterprise v10.31 I've enabled MailEnable's SRS through: Postoffice properties -> General -> Redirection Handling -> Remail from mailbox address This works for normal email users with redirection. However, it does not work for Email Groups. Since it's 2020 and companies utilize SPF these ...
by sl-jasonr
Thu Sep 03, 2020 9:27 pm
Forum: Error Reports and Issues
Topic: Broken formatting when forwarding messages
Replies: 2
Views: 3274

Re: Broken formatting when forwarding messages

Problem has already been reported in great detail here: https://www.mailenable.com/forum/viewtopic.php?f=14&t=42706
by sl-jasonr
Wed Feb 12, 2020 2:54 am
Forum: Error Reports and Issues
Topic: Email Images Not Printing
Replies: 1
Views: 7536

Email Images Not Printing

MailEnable Enterprise v10.29

When WebMail Properties -> "Prevent the loading of remote images in HTML" is enabled, remote images will not print when the end-user prints a email. Even after they've clicked to "Download Remote Images".
by sl-jasonr
Mon Oct 21, 2019 9:15 pm
Forum: Error Reports and Issues
Topic: Editing Filters Breaks the Filtering Rule
Replies: 1
Views: 10000

Editing Filters Breaks the Filtering Rule

MailEnable 10.27 Enterprise: - Through webmail, create a mailbox filter. Sent any description and any criteria. Set the filter action to "Move message to folder...", and a Directory from the drop-down (I used one called "TestFolder"). Save the filter rule. - Edit the filter rule you just created. Ma...
by sl-jasonr
Mon Oct 21, 2019 8:28 pm
Forum: Error Reports and Issues
Topic: Errors in Mailbox Filtering rules
Replies: 3
Views: 23277

Re: Errors in Mailbox Filtering rules

Both problems still persist in latest version (10.27)
by sl-jasonr
Tue Jul 16, 2019 9:03 pm
Forum: Error Reports and Issues
Topic: Errors in Mailbox Filtering rules
Replies: 3
Views: 23277

Errors in Mailbox Filtering rules

If you create a new filtering rule, or edit an existing filtering rule and set Filter Action: "No Action", MailEnable will return a .NET error: Server Error in '/MEWebMail' Application. Object reference not set to an instance of an object. If you edit an existing rule and change it's Filter Descrip...
by sl-jasonr
Mon May 06, 2019 8:40 pm
Forum: Error Reports and Issues
Topic: Mailbox Filtering & UTF-8 Encoding
Replies: 1
Views: 11886

Mailbox Filtering & UTF-8 Encoding

If I create a filtering rule with a "Message Subject Contains" criteria, it will match against messages with a plain-text subject line, but not if the subject uses UTF-8, or other such encoding. For example, if I create a rule -> Message Subject Contains: testing it will match this: Subject: I am te...
by sl-jasonr
Thu Jan 17, 2019 7:51 pm
Forum: Error Reports and Issues
Topic: Forwarding messages in Mobile Webmail breaks formatting
Replies: 3
Views: 13437

Forwarding messages in Mobile Webmail breaks formatting

Forwarding any type of message via the Mobile Webmail interface breaks the formatting of the original message.
by sl-jasonr
Thu Dec 27, 2018 8:13 pm
Forum: Error Reports and Issues
Topic: Broken formatting when forwarding messages
Replies: 2
Views: 12755

Re: Broken formatting when forwarding messages

Open Outlook 2016, compose a new message. Address it to a MailEnable user. Write something in the message body that uses the "supportLists" tag. For example, use the button in the attached image. Send the message. Login to the recipient's mailbox via WebMail. Click to view the message. Click the "fo...
by sl-jasonr
Wed Dec 19, 2018 9:11 pm
Forum: Error Reports and Issues
Topic: Broken formatting when forwarding messages
Replies: 2
Views: 12755

Broken formatting when forwarding messages

MailEnable Enterprise v10.20

Message formatting sometimes breaks when forwarding messages through the Webmail interface.

For example, I've noticed this for messages that were originally composed through Outlook 2016 that use the "if !supportLists" tag.
by sl-jasonr
Wed Nov 28, 2018 7:30 pm
Forum: Error Reports and Issues
Topic: [SOLVED] Arabic messages written via Web Mail
Replies: 2
Views: 13205

Re: Arabic messages written via Web Mail

This appears to have been fixed in the new release v10.20
by sl-jasonr
Fri Nov 16, 2018 8:14 pm
Forum: Error Reports and Issues
Topic: Change abuse detection and prevention thresholds
Replies: 0
Views: 11295

Change abuse detection and prevention thresholds

MailEnable Enterprise v10.19

The registry settings provided in your knowledgebase appears to have no effect. Is it still supported in MailEnable v10?
https://www.mailenable.com/kb/content/a ... D=ME020610
by sl-jasonr
Fri Nov 16, 2018 8:11 pm
Forum: Error Reports and Issues
Topic: Redirection of spam email
Replies: 0
Views: 11154

Redirection of spam email

MailEnable Enterprise v10.19 The registry setting provided in your knowledgebase appears to have no effect. Is it still supported in MailEnable v10? https://www.mailenable.com/kb/content/article.asp?ID=ME020480 The message in question was still forwarded even though the below header entry was append...
by sl-jasonr
Thu Oct 18, 2018 3:15 pm
Forum: Error Reports and Issues
Topic: [SOLVED] Arabic messages written via Web Mail
Replies: 2
Views: 13205

[SOLVED] Arabic messages written via Web Mail

MailEnable Enterprise v10.19

Message written in Arabic (possibly other Unicode languages) sent via the MailEnable Web Mail interface display correctly when viewed through Web Mail, but not through a third-party email client such as Outlook or Thunderbird.