Search found 94 matches

by dunc
Wed Mar 03, 2010 8:54 pm
Forum: MailEnable Enterprise Edition
Topic: Import email address for list from a text file.
Replies: 4
Views: 4426

Re: Import email address for list from a text file.

Looking at http://www.mailenable.com/documentation/enterprise/importing%20list%20members.html it alludes to a " displayname " - can this be the "friendly name" associated with the e-mail address? If so, I have tried with just such entry, e.g. text lists with lines like: myaddr@myserver.com, myfirst ...
by dunc
Sat Feb 13, 2010 3:35 pm
Forum: MailEnable Professional Edition
Topic: Filtering for "phrase"
Replies: 2
Views: 2963

Re: Filtering for "phrase"

The embrace by wild card character (*), or double quotes (") does not work for me when I have multiple lines. For example I have three subject line phrases, entered via the MMC "Filter Management" in to the short list as: *Thank you for order* *Order Received* *Order Shipped* I have received e-mails...
by dunc
Mon Mar 16, 2009 11:21 pm
Forum: MailEnable Enterprise Edition
Topic: spam exploit using spoofed list owner address
Replies: 0
Views: 1825

spam exploit using spoofed list owner address

Apparently any sender that spoofs a ME List Owner address can send spam to those list subscribers. This is a blatant security hole. I don't use SPF checking here because so many legitimate senders are still getting caught.

When can this be fixed?
by dunc
Fri Jan 16, 2009 12:26 am
Forum: MailEnable Enterprise Edition
Topic: Deny Messages sent to list subscribers - exploit?
Replies: 7
Views: 5864

It is not caused by a "bounce". When I look at my logs I see these exploit attempts all come from a single foreign IP - hacker traits. Basically if one enables the "Generate Posting Failure Notifications" option for the List Server and anybody attempts to post any e-mail with the sending address set...
by dunc
Thu Jan 15, 2009 5:12 pm
Forum: MailEnable Enterprise Edition
Topic: Deny Messages sent to list subscribers - exploit?
Replies: 7
Views: 5864

I support many e-mail lists, and multiples within certain domain names. The only ones where these attempts were made are those where the address is seen on "public" websites - albeit thinly encrypted as "mylist <at> myserver <dot> com". Those list addresses that are not seen in any fashion on the WW...
by dunc
Thu Jan 15, 2009 12:40 am
Forum: MailEnable Enterprise Edition
Topic: Deny Messages sent to list subscribers - exploit?
Replies: 7
Views: 5864

I set the registry value, then re-enabled "generate posting failure notifications" - I had disabled it while waiting for your reply. I stopped and restarted LS to ensure the new setting is in effect. Tests indicate that it now works as desired - no sending posting errors to all other subscribers. Ho...
by dunc
Wed Jan 14, 2009 6:22 pm
Forum: MailEnable Enterprise Edition
Topic: Deny Messages sent to list subscribers - exploit?
Replies: 7
Views: 5864

Deny Messages sent to list subscribers - exploit?

I am using ME Ent 3.6. It appears that if anybody sends a spoofed message with return address of from mylist@myserver.com to the list address of mylist@myserver.com AND the "Generate Posting Failure Notifications" is enabled for the list server, then a copy of the failure message is sent to all the ...
by dunc
Wed Jan 07, 2009 2:21 pm
Forum: MailEnable Enterprise Edition
Topic: Enable notifications for list servers
Replies: 2
Views: 2879

Thanks Ian!
by dunc
Wed Jan 07, 2009 12:15 am
Forum: MailEnable Enterprise Edition
Topic: Enable notifications for list servers
Replies: 2
Views: 2879

Enable notifications for list servers

Where do I set the flag to notify senders that they must be a subscriber in order to post to a closed list?
by dunc
Mon Dec 08, 2008 2:39 pm
Forum: MailEnable Enterprise Edition
Topic: WebMail Printed Font Size too small
Replies: 10
Views: 11171

Ben, I am quite sure that the previous version of ME WebMail did not have this issue of unwanted font size reduction when printing. Why can't you take some time to see how this flaw was introduced? It may not be of importance to you, but I am about to lose another website and e-mail hosting customer...
by dunc
Fri Dec 05, 2008 3:34 pm
Forum: MailEnable Enterprise Edition
Topic: WebMail Printed Font Size too small
Replies: 10
Views: 11171

If IE's printing deficiencies are "pretty well known" I am very surprised a) nothing is found when Googling this subject; and b) why do I only see this when using ME WebMail? I have used many other WebMail systems like AOL, Hotmail, Comcast and do not seen this problem. I have fiddled with most of I...
by dunc
Thu Dec 04, 2008 6:30 pm
Forum: MailEnable Enterprise Edition
Topic: WebMail Printed Font Size too small
Replies: 10
Views: 11171

WebMail Printed Font Size too small

Using ME Ent. 3.6 I have some customers complaining that when they print messages received under web mail that the font size is too small. The resulting printed pages are only 1/2 filled, - the font is about on half the expected size and so small that only the left half of the paper is used. I have ...
by dunc
Mon Nov 24, 2008 5:39 pm
Forum: MailEnable Enterprise Edition
Topic: List Server Subscription Mode Hacked or Modified
Replies: 0
Views: 2095

List Server Subscription Mode Hacked or Modified

Using ME.E 3.6 Some spam was sent through a closed e-mail list, which was originally configured with subscription closed via e-mail. However the sender's address was not found in the subscriber's list file, nor the LS activity nor debug logs. A check found that a select few of my closed lists were m...
by dunc
Wed Oct 29, 2008 5:35 pm
Forum: MailEnable Enterprise Edition
Topic: List Server No Longer Sends Bounce Msgs for Non-subscribers
Replies: 1
Views: 2340

List Server No Longer Sends Bounce Msgs for Non-subscribers

The subject line says it all. Log files show receiving messages from non-subscribers, but nothing is shows up in queues, etc. that one must be subscribed in order to post - we run several closed lists.

I can't say when this started, but this used to work fine.
by dunc
Tue Sep 02, 2008 6:02 pm
Forum: MailEnable Enterprise Edition
Topic: Req Authenticated Connections not working with domain alias
Replies: 1
Views: 2316

Req Authenticated Connections not working with domain alias

I am using a upstream, 3rd party anti-spam/virus filter. Thus all MX records point to that filtering server which then forwards "clean" e-mails to my ME Ent 3.52 server. To avoid spam from coming directly thru the "back door" into ME server, I have enabled "Any emails to this postoffice must come fr...