Search found 94 matches

by dunc
Fri Aug 15, 2008 8:00 pm
Forum: MailEnable Enterprise Edition
Topic: 3.14 - IMAP Uses up to 100% CPU
Replies: 3
Views: 4057

My Ent 3.14 also suddenly had 100% CPU usage due to IMAP. Reviewing the log files found that one customer had begun much more continuous activity with "SELECT Apple Mail To To" now seen in the IMAP Activity log files. I am not that familiar with Apple Mail, or IMAP protocol, but there were no LOGIN ...
by dunc
Tue Apr 08, 2008 3:47 pm
Forum: MailEnable Enterprise Edition
Topic: Erroneous Mailbox Quota bounce
Replies: 5
Views: 6272

Agreed - this looks like a serious bug, yet one which is hard to replicate. I don't know why only this one account, out of thousands, had the issue. I did find a hot fix referenced in this forum which was for version 2.x. The fact that it required full account deletion and recreation in order to cle...
by dunc
Wed Apr 02, 2008 9:21 pm
Forum: MailEnable Enterprise Edition
Topic: Erroneous Mailbox Quota bounce
Replies: 5
Views: 6272

I found this error posted in the (SF) POC-Debug file: 4/2/2008 11:05 [B0E79A10929D4E6C86EE7681DD8F2F81.MAI] Message of size 3525Kb for mailbox (boxname) on postoffice (domainname.com) would exceed mailbox quota of 30000Kb (current size 27567Kb). At the time of this error, the mailbox only had 27.5 K...
by dunc
Wed Apr 02, 2008 5:41 pm
Forum: MailEnable Enterprise Edition
Topic: Erroneous Mailbox Quota bounce
Replies: 5
Views: 6272

Erroneous Mailbox Quota bounce

ME Ent 3.14. I have a customer with 40 MB quota and essentially "empty" mailbox, that can not receive a 2 MB file sent from another local account. They have nothing in other folders either. Bounce message says "message you sent to mydomain.com/boxname was rejected because it would exceed the quota f...
by dunc
Wed Feb 27, 2008 8:38 pm
Forum: Suggestions
Topic: Add TRIM() to Add New Mailing List Member
Replies: 0
Views: 3757

Add TRIM() to Add New Mailing List Member

When a leading space is accidently entered it mucks things up!
by dunc
Fri Feb 01, 2008 8:05 pm
Forum: MailEnable Enterprise Edition
Topic: Rejected POP login 800ccc92 - "Only One at a Time"
Replies: 2
Views: 3519

The customer just told me that it suddenly started to work for them.

Ah, another unsolved computer mystery - I hate it :evil:
by dunc
Wed Jan 30, 2008 7:52 pm
Forum: MailEnable Professional Edition
Topic: Rejected POP login 800ccc92 - "Only One at a Time"
Replies: 1
Views: 2708

Oooops - wrong category. Moved to ME Enterprise
by dunc
Wed Jan 30, 2008 7:51 pm
Forum: MailEnable Enterprise Edition
Topic: Rejected POP login 800ccc92 - "Only One at a Time"
Replies: 2
Views: 3519

Rejected POP login 800ccc92 - "Only One at a Time"

Just upgraded to Enterprise Ver 3. I have a customer who is suddenly getting the above error. Verified all local and server credentials and settings are correct. I was able to duplicate this error "once" by doing a simultaneous webmail connection along with an Outlook send/receive. When I logged off...
by dunc
Wed Jan 30, 2008 7:49 pm
Forum: MailEnable Professional Edition
Topic: Rejected POP login 800ccc92 - "Only One at a Time"
Replies: 1
Views: 2708

Rejected POP login 800ccc92 - "Only One at a Time"

Just upgraded to Enterprise Ver 3. I have a customer who is suddenly getting the above error. Verified all local and server credentials and settings are correct. I was able to duplicate this error "once" by doing a simultaneous webmail connection along with an Outlook send/receive. When I logged off...
by dunc
Fri Jan 11, 2008 12:33 am
Forum: MailEnable Enterprise Edition
Topic: Setup for External Spam Filtering Services with Meet 3.04
Replies: 1
Views: 2320

Setup for External Spam Filtering Services with Meet 3.04

Some of my ME clients use an external Spam filtering service from MXlogic.com and we found some spammers were circumventing the filter by going directly to the ME server. I recently upgraded to Int Ver 3 in hopes of using the SMTP -> Advanced SMTP -> Inbound Authentication Delivery to local addresse...
by dunc
Thu Jan 10, 2008 7:48 pm
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

It turns out that the default SMTP service, although not shown as running in the diagnostics, is enabled. When I disable that, everything works ok. Please arrange a refund on the service ticket.
by dunc
Thu Jan 10, 2008 2:22 pm
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

What's happened on this? I now have thousands of customers without e-mail and the phone is ringing off the hook. I even opened a paid support ticket, left other e-mail addresses to use, but have not heard anything more for over eight hours. I REALLY need some help, FAST!
by dunc
Thu Jan 10, 2008 6:05 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

Behind the server firewall, its NAT IP is 192.168.50.202 - although that IP is checked as an inbound IP setting, that IP now shows "Warn" in the ME Diagnostic report - and there are no IP addresses bound to the SMTP protocol. Is this an indication of the sudden problem w/ Port 25?
by dunc
Thu Jan 10, 2008 5:27 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

Stranger still, I can "telnet mail.mailenable 25" and get a reponse. The same thing on my server does not get a reply. Nor could I see anything in the SMTP error logs. I already had port 587 also set up for some of my customers who use AOL, etc. So I tried telnet to my server w/ port 587 - it worked...
by dunc
Thu Jan 10, 2008 5:06 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

Ooops. Looks like SMTP still is not working. can not send mail. Same error. I added the MXLogic IPs and tried the Authentication Determined by Postoffice. Then went to customer's box. Does not seem to work. Tomorrow is going to be real bad if nobody's e-mail is working. I need help fast. Send messag...