Search found 94 matches

by dunc
Thu Jan 10, 2008 4:22 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

Ben,

After opening a paid trouble ticket #14200, I discovered that the various services had not been restarted after the install completed. I manually started them up and it is now working. Can you arrange a refund?
by dunc
Thu Jan 10, 2008 4:02 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

Ben,

New V3 install looked to install ok, webmail works, but getting SMTP connection errors e.g. Unable to logon to outgoing SMTP server. I did not chnage any local settings, and have 'require authentication" and "use same as..."

Ideas?

Do I need to open a paid trouble ticket?
by dunc
Thu Jan 10, 2008 1:54 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

If new Ver. 3 install will fix the missing icon problem, that I won't waste time trying to recreate MSC. I found the SECOND "Upgrade" button to the far right of the line I previously noted which pertains to Ver 2.x with a little horizontal scrolling. ME now has my money and I will begin Ver 3 upgrad...
by dunc
Thu Jan 10, 2008 1:42 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

if I can close inbound connections on a post office basis, then that sounds perfect! Is the VErsion 3 required to make this so? What did you click to see the Version 3.x upgrade? I did not originally get the KB reference. I have reviewed it and will give it a try right now. Do you think that if I do...
by dunc
Thu Jan 10, 2008 1:12 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

I do not see where one purchases an upgrade from 2.x to 3.x in the OnlineServices screen. When I click "Upgrades" it only speaks about 2.x upgrades.
by dunc
Thu Jan 10, 2008 1:02 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

A search for "recreate msc" on forum.mailenable.com does not show anything that looks "right". Can you offer a better URL or clue? How could this icon have been removed? Not ALL of my inbound connections are from MXlogic, just those customers that have bought the extra filtering protection. Since mo...
by dunc
Thu Jan 10, 2008 12:43 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

I will look into upgrading tonight, if you think it worthwhile on this issue. Are you saying that the "SMTP properties" does NOT appear under "Connectors" in the version 2 series? Doesn't Inbound Authentication then mean that ALL sending servers INTO must authenticate w/ user/pw? Wouldn't that disal...
by dunc
Thu Jan 10, 2008 12:15 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

FYI I am using Ent Version 2.38 - Might be time to upgrade?

I have subscribed previously to ME announcements e-list, but never seem to get any. I just resubscribed, got my confirmation e-mail, and replied it back.
by dunc
Thu Jan 10, 2008 12:05 am
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

I do not see "SMTP properties" under "Connectors" - only "List Server". Perhaps something got corrupted? Anyway I am not sure that resolves the issue. Incoming mail from outside world is being addressed to a valid ME user. The sending server is properly connecting to the ME server. The problem is th...
by dunc
Tue Jan 08, 2008 7:26 pm
Forum: MailEnable Professional Edition
Topic: Filtering based on header content
Replies: 19
Views: 14109

Filtering based on header content

I am using MXLogic.com upstream filtering server. The filtering server is set via the receiving domain's MX records. It adds an "X-Spam: ..." entry into the message headers for all items received. Apparently I am receiving messages to the mail server directly as they do not have this header entry. I...
by dunc
Mon Nov 19, 2007 11:23 pm
Forum: MailEnable Enterprise Edition
Topic: External Word List File not shown in drop-down
Replies: 9
Views: 6307

Ticket lodged. Should I be seeing the MEFILTER-GENERAL.txt file already?
by dunc
Mon Nov 19, 2007 11:32 am
Forum: MailEnable Enterprise Edition
Topic: External Word List File not shown in drop-down
Replies: 9
Views: 6307

Sorry. I did not think case was important in Windows file names and mis-printed the orginal file name. It was MEFILTER-bracketed-numbers.txt

However changing to MEFILTER-BRACKETED-NUMBERS.txt made no difference. In the drop-down, should I be seeing the MEFILTER-GENERAL.txt file already?
by dunc
Mon Nov 19, 2007 1:07 am
Forum: MailEnable Enterprise Edition
Topic: External Word List File not shown in drop-down
Replies: 9
Views: 6307

Thanks Ben, IME_ADMIN has "Full Control" on all files in the .../patterns folder. :? On the MMC GUI. One clicks on the target mailbox, then on the "Filters" tab, check "Enable Filters fo this mailbox", Then "Add" (Filter), etc. When you get to the "Filter Management" window, select one of the areas ...
by dunc
Mon Nov 19, 2007 12:24 am
Forum: MailEnable Enterprise Edition
Topic: External Word List File not shown in drop-down
Replies: 9
Views: 6307

ME Ent 2.38 I was using the MMC plug-in, not the web GUI. I was surprised that filtering admin was not seen on the ME Admin web interface as you imply. I do not see where IME_ADMIN account permissions are set for pattern files. Perhaps this is why above line is true. Nor to I see the "general" woord...
by dunc
Sun Nov 18, 2007 11:29 pm
Forum: MailEnable Enterprise Edition
Topic: External Word List File not shown in drop-down
Replies: 9
Views: 6307

External Word List File not shown in drop-down

I created an external word list file for a new filter and saved it as program files/mail enable/config/filters/patterns/mefilter-bracketed-numbers.txt - it still does not appear in drop-down when I try "where subject line contains.." and "use external word list file", even after rebooting the server...