Search found 309 matches

by sagelike
Mon Oct 01, 2007 3:58 pm
Forum: MailEnable Enterprise Edition
Topic: email not appearing in webmail inbox
Replies: 8
Views: 11508

_change.dty

How do I do that?

Right now it has: This file is a flag file that denotes that this folder has been changed.

What should I write into this file?

tks
G
by sagelike
Sat Sep 29, 2007 6:03 pm
Forum: MailEnable Enterprise Edition
Topic: email not appearing in webmail inbox
Replies: 8
Views: 11508

email not appearing in webmail inbox

I deleted and recreated an email account and stored the old email files and then moved them back into the users folder however the InBox emails do not show up though it shows a count of 94. The emails for the other folders show up except for the Inbox. I tried removing the dat and _index.xml file bu...
by sagelike
Mon Aug 20, 2007 3:31 am
Forum: MailEnable Enterprise Edition
Topic: Lost Election??
Replies: 5
Views: 7133

Lost Election??

I'm running MEMTA -debug and it runs through the initialization process and then starts spitting out line after line of Lost Election. What the heck does that mean? Loaded 3 Filters Antivirus Loading Library.. Reading settings for: LS Reading settings for: POP Reading settings for: SF Reading settin...
by sagelike
Mon Jul 16, 2007 9:28 pm
Forum: MailEnable Enterprise Edition
Topic: Email bypassing Barracuda Spam Filter
Replies: 2
Views: 4837

Email bypassing Barracuda Spam Filter

I've installed a Barracuda spam filter to handle spam filtering and it works great however I'm running into a problem. A lot of email is bypassing the barracuda and being redirected straight to the mail server despite having the barracuda setup as the primary MX record in DNS. The email server is th...
by sagelike
Sun May 06, 2007 6:11 am
Forum: MailEnable Enterprise Edition
Topic: alternate port 2525 set but not listening
Replies: 1
Views: 3511

alternate port 2525 set but not listening

I've set Mailenable's alternate port to listen on 2525 in the SMTP Inbound settings panel and I just discovered that it's not listening using telnet. I have that port opened in my router, have disabled Windows Firewall and I use Plesk 8.1. I also check the diagnostic and says it's listening on port ...
by sagelike
Thu Apr 26, 2007 6:16 pm
Forum: MailEnable Enterprise Edition
Topic: Inbound SMTP queue filling up
Replies: 1
Views: 3737

Inbound SMTP queue filling up

I'm trying to get my inbound SMTP queue to clear. Tried restarting the services a number of times and stuff is moving out slowly...to slow to catch up with the backlog. First time this has happened though sounds like it happens a fair bit. The Mailenable System Overview shows 16 in the inbound queue...
by sagelike
Thu Apr 19, 2007 3:47 am
Forum: MailEnable Enterprise Edition
Topic: asp form using MEASP.dll won't work. I Need Help!
Replies: 0
Views: 3507

asp form using MEASP.dll won't work. I Need Help!

I'm trying to get an ASP form to parse and send email use Mailenable's COM object: MEASP.dll. The form seems to be parse however it generates and error because it can't create an object: ProcessForm.asp companyname=&unit=&street=&city=&province=&postalcode=&phone=&firstname=&lastname=&email=&passwor...
by sagelike
Fri Feb 23, 2007 5:01 am
Forum: MailEnable Enterprise Edition
Topic: What is best attachment size limit
Replies: 3
Views: 6962

What is best attachment size limit

I've just setup mailenable enterprise fir web host and a client is requesting a 15 MB attachment limit. I have it set to 8MB and I'm inclined to leave it there or set it to 5 MB. Most other providers have their limits in that range. What is the ideal attachment size for mailenable performance and do...