Search found 309 matches

by sagelike
Fri Feb 03, 2017 4:13 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] iCal not syncing on OS X 10.11.x and 10.12.x
Replies: 2
Views: 3531

Re: iCal not syncing on OS X 10.11.x and 10.12.x

I am now see error " no calendar home was specified for the account...."

It's configured exactly as it was before the error occurred.

Server Path: /mailenable/principals/glenn@domain.com
by sagelike
Thu Feb 02, 2017 5:52 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] iCal not syncing on OS X 10.11.x and 10.12.x
Replies: 2
Views: 3531

[SOLVED] iCal not syncing on OS X 10.11.x and 10.12.x

iCal is not syncing on my OS X 10.11.x and clients 10.12.x. I'm running ME 9.54 and problem started a couple of weeks ago which was before my upgrade to 9.54 last Sunday, Jan. 29. Both accounts were setup quite awhile ago and I suspect there has been recent change to iCal on Mac OS which probably us...
by sagelike
Thu Feb 02, 2017 4:01 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Does ME EAS support calendar attachments?
Replies: 3
Views: 16649

Re: Does ME EAS support calendar attachments?

Apparently EAS 16 does support calendar attachments so it could be email client limitation:

http://windowsitpro.com/blog/microsoft- ... -connected

Is ME using EAS 16?

How come webmail doesn't support calendar attachments?

thx
by sagelike
Wed Feb 01, 2017 11:37 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Does ME EAS support calendar attachments?
Replies: 3
Views: 16649

Does ME EAS support calendar attachments?

Hi there,

I am trying to add attachment to calendar invite with Outlook 2013/ME 9.54-EAS and I keep getting error message.

I also tried using webmail to use calendar attachment and it appears there is no function at all for adding attachments to calendar items in webmail! Is that correct?

thx
Glenn
by sagelike
Wed Feb 01, 2017 11:30 pm
Forum: MailEnable Enterprise Edition
Topic: Calendar Invite Attachments Not Supported?
Replies: 4
Views: 5272

Re: Calendar Invite Attachments Not Supported?

Does webmail support calendar attachments?

I checked and it does not appear that it does.
by sagelike
Mon Jan 30, 2017 5:54 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Outlook Crashing very popular
Replies: 9
Views: 26009

Re: Outlook Crashing very popular

Thanks Ian. Just installed 9.54 last night.

I'll keep you posted.
by sagelike
Sun Jan 22, 2017 7:27 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Connector does not appear in COM-addins
Replies: 2
Views: 10044

Re: MAPI Connector does not appear in COM-addins

I was able to run regsvr32 c:\windows\sysWOW64\MailEnableMS32.dll on client computer and it did fix the plugin not loading problem but it still does NOT appear in list of com-addins on her computer.

thx
by sagelike
Sun Jan 22, 2017 7:17 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Connector does not appear in COM-addins
Replies: 2
Views: 10044

Re: MAPI Connector does not appear in COM-addins

I also tried reinstalling and was prompted for Reinstall option and restarted. It still does appear in list of Com-addins.
by sagelike
Sun Jan 22, 2017 7:01 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Connector does not appear in COM-addins
Replies: 2
Views: 10044

MAPI Connector does not appear in COM-addins

Hi there, My MAPI Connector is working in Outlook 2013 but does not appear in Add-ins or Com-Addins. I tried this: https://www.mailenable.com/kb/content/article.asp?ID=ME020599 Path is wrong on Win 7-64 so tried this: egsvr32 c:\windows\sysWOW64\MailEnableMS32.dll (Please update knowledge base). I g...
by sagelike
Tue Jan 10, 2017 8:54 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Outlook 2013 keeps crashing
Replies: 17
Views: 45714

Re: Outlook 2013 keeps crashing

I had to ditch activesync and go with ME Outlook connector which isn't optimal. I doubt it's addins. Mine crashed with all disabled.

I like ME a lot but not sure we'll ever get an answer on this issue.
by sagelike
Tue Jan 10, 2017 8:52 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Connector is slow
Replies: 5
Views: 13212

Re: MAPI Connector is slow

It's back to slow and has been for awhile even with ports 137-9 open. Here's the issues I have with it: Downloading email which hasn't been downloaded or with attachment is very slow Deleting mail is painfully slow and often throws an error sometimes email doesn't sync without restart Not sure how i...
by sagelike
Tue Nov 22, 2016 3:58 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Connector is slow
Replies: 5
Views: 13212

Re: MAPI Connector is slow

I opened up MAPI ports 137-139 it is definitely faster now. Still not as fast as activesync but much better.

I know that ME has said that MAPI ports aren't needed but it definitely makes a difference so something is going on.
by sagelike
Mon Oct 17, 2016 3:38 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Connector is slow
Replies: 5
Views: 13212

Re: MAPI Connector is slow

I only have evernote COM addin and it was already disabled. I'm using MAPI Connector V2.6.

I also noticed that Outlook isn't synching properly either. I deleted a bunch of emails on my phone - activesync - and they still appeared in Outlook.

thx
Glenn
by sagelike
Thu Oct 13, 2016 4:26 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Outlook crashing again after upgrade to ME 9.50
Replies: 1
Views: 6425

Outlook crashing again after upgrade to ME 9.50

Outlook 2013 crashed again and did so with client using 2013 as well. Upgrading to ME 9.50 hasn't fixed the problem and had to switch client to MAPI connector which is slow and not ideal. We really need some answers or resolution to this problem. Is it an ME problem or Outlook problem? The default e...
by sagelike
Thu Oct 13, 2016 4:18 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Connector is slow
Replies: 5
Views: 13212

MAPI Connector is slow

Hi there, I had to switch client from activesync because Outlook 2013 crashed again as did mine (latest ME on Windows 2008) and it downloads quickly but deleting or moving emails to different folder is painfully slow. I'm using Port 993 with SSL enabling. Any thought on how to improve performance? S...