Search found 827 matches

by Admin
Wed Jan 02, 2019 2:58 am
Forum: MailEnable Professional Edition
Topic: Quarantine user tool
Replies: 1
Views: 4949

Re: Quarantine user tool

Hi, No, sorry, the quarantine folder is global. If you need users to control their own emails that fail a filter you can only really mark it as junk to send to junk folder. The Enterprise version has mailbox level filters so you can specify a folder to redirect to, but these would need to be configu...
by Admin
Wed Jan 02, 2019 2:30 am
Forum: MailEnable Professional Edition
Topic: SSL on IMAP provide Wrong certificate
Replies: 14
Views: 32474

Re: SSL on IMAP provide Wrong certificate

Hi, It uses the subject name in the certificate so that if you replace a certificate you don't need to select it again, it will be picked up. The services will check to make sure it has not expired and select any non-expired one it finds first. Make sure you are using a recent version of MailEnable,...
by Admin
Tue Dec 04, 2018 12:22 am
Forum: MailEnable Announcements
Topic: MailEnable 10.20 Now Available
Replies: 0
Views: 17478

MailEnable 10.20 Now Available

MailEnable version 10.20 for Standard, Professional, Enterprise and Premium Editions is available for download from: https://www.mailenable.com/download.asp The following change list outlines changes in version 10.20: ADD: Forwarding inline images in webmail now shows the image in the editor ADD: Up...
by Admin
Mon Sep 17, 2018 6:41 am
Forum: MailEnable Standard Edition
Topic: Open .mai file in Outlook without renaming to .eml
Replies: 3
Views: 8305

Re: Open .mai file in Outlook without renaming to .eml

Hi,

You'll need to make sure you add /eml to the command being executed. So the command in your Windows registry should be something like:

C:\Program Files\Microsoft Office\Root\Office16\OUTLOOK.EXE /eml "%1"

The /eml is needed to tell Outlook what to open it as.
by Admin
Sun Jul 22, 2018 11:44 pm
Forum: MailEnable Standard Edition
Topic: Installation stuck or services not restarting?
Replies: 0
Views: 6494

Installation stuck or services not restarting?

Microsoft recently released a buggy Windows update (KB4338815), which could prevent IIS from restarting, as well as some of the mail services. Microsoft released a fix, so use Windows update to apply, or if you need a fix to just address the issue, or need more information, check the following link:...
by Admin
Sun Jul 22, 2018 11:44 pm
Forum: MailEnable Professional Edition
Topic: Installation stuck or services not restarting?
Replies: 1
Views: 16624

Installation stuck or services not restarting?

Microsoft recently released a buggy Windows update (KB4338815), which could prevent IIS from restarting, as well as some of the mail services. Microsoft released a fix, so use Windows update to apply, or if you need a fix to just address the issue, or need more information, check the following link:...
by Admin
Sun Jul 22, 2018 11:44 pm
Forum: MailEnable Enterprise Edition
Topic: Installation stuck or services not restarting?
Replies: 0
Views: 10367

Installation stuck or services not restarting?

Microsoft recently released a buggy Windows update (KB4338815), which could prevent IIS from restarting, as well as some of the mail services. Microsoft released a fix, so use Windows update to apply, or if you need a fix to just address the issue, or need more information, check the following link:...
by Admin
Sat Jul 14, 2018 1:47 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] 10.17 Install not working
Replies: 7
Views: 12208

Re: 10.17 Install not working

Hi, If you are getting the installer pausing, it may be that the installer cannot close/stop the application pools under IIS (which is needs to do in order to replace the files). You can confirm this by checking the MEInstall.log file in the Mail Enable\bin directory. It will have the line below as ...
by Admin
Thu May 10, 2018 11:45 pm
Forum: MailEnable Professional Edition
Topic: [Solved] ME is sending via TLS but not receiving via TLS
Replies: 3
Views: 9765

Re: [Solved] ME is sending via TLS but not receiving via TLS

Hi,

We've also updated the SMTP service for the next minor update so it will indicate the TLS version and the cipher as well in the received header. This should help make it easier to see.
by Admin
Sat May 05, 2018 1:04 am
Forum: MailEnable Professional Edition
Topic: [Solved] June 30 2018 SSL/TLS standard deadline?
Replies: 14
Views: 22754

Re: June 30 2018 SSL/TLS standard deadline?

Hi, When TLS 1.2 is used, the client sends extra data in the signature algorithms extension. It looks like the ones AppRiver sends are not compatible with the Comodo wildcard certificates. TLS 1.1 does not have this extension, which is why disabling TLS 1.2 works. We have not yet examined a capture ...
by Admin
Fri Apr 20, 2018 2:28 am
Forum: Error Reports and Issues
Topic: (Workaround) JSON returned from ME Web Administration AJAX servlet *is not valid*
Replies: 7
Views: 15644

Re: JSON returned from ME Web Administration AJAX servlet *is not valid*

Hi, Yes, we had received the report, so it was passed through to the developers to check and fix. Unfortunately it just has not been addressed yet. I will ask them to prioritize it. To me it looks like the culture setting on the server it affecting it, since I don't get the error. I'll let you know ...
by Admin
Wed Apr 11, 2018 12:41 am
Forum: MailEnable Announcements
Topic: MailEnable 10.15 Now Available
Replies: 0
Views: 15243

MailEnable 10.15 Now Available

MailEnable 10.15 is now available from our download page: https://www.mailenable.com/download.asp This update adds a number of XMPP enhancements, allowing you to use a greater variety of chat clients, and more features within those clients. There is also a variety of fixes and improvements, so this ...
by Admin
Sat Jan 20, 2018 2:44 am
Forum: Error Reports and Issues
Topic: Emails disappearing.
Replies: 2
Views: 6151

Re: Emails disappearing.

You can check the audit log first to see what sort of client deleted or moved the email. The audit logs can be accessed through webmail or just directly on the server under: Mail Enable\Config\Audit\[postoffice]\[mailbox] It is possible there is another client connected at the time, or a client that...
by Admin
Sat Jan 20, 2018 2:34 am
Forum: Error Reports and Issues
Topic: Users repeatedly asked for login
Replies: 3
Views: 8069

Re: Users repeatedly asked for login

Make sure you don't have the account lockout feature enabled. This can cause this appearance. You can check to see whether a mailbox is locked out by double clicking it in the administration program to show the mailbox properties. Where the password entry textbox is will be an indication of whether ...
by Admin
Fri Jan 19, 2018 11:10 pm
Forum: MailEnable Standard Edition
Topic: Easy Question (Hopefull) MailClient from asp.net website
Replies: 1
Views: 5896

Re: Easy Question (Hopefull) MailClient from asp.net website

Is the website on the same server as MailEnable? Try using the following (i.e. changing the domain to localhost): <network defaultCredentials="false" host="localhost" port="25" password="PASSWORD" userName="USERNAME"/> Since the error is that is cannot connect, possibly it is unable to use the IP re...