Search found 1318 matches

by rfwilliams777
Thu Feb 10, 2005 10:30 pm
Forum: MailEnable Enterprise Edition
Topic: Those who use DSL
Replies: 1
Views: 3920

Those who use DSL

For those of you who are using your DSL to check your e-mail which resides on a mail enable server, SBC came out with a new policy (although not really public and others have joined in on this) that port 25 is disabled. Typically your outgoing mail server will be mail.yourservername.com; however, if...
by rfwilliams777
Thu Feb 10, 2005 10:26 pm
Forum: MailEnable Enterprise Edition
Topic: AntiVirus/SPAM filtering in 1.04
Replies: 2
Views: 4872

AntiVirus/SPAM filtering in 1.04

So far the SPAM filtering (from what I can see) is indeed grabbing the messages and making them disappear. It has slowed the SPAM down. However, it is not entirely quite there yet. But bravo for you all working diligently on that. BTW, I have all the SPAM filters on, but I would like to know the dif...
by rfwilliams777
Thu Feb 10, 2005 10:18 pm
Forum: MailEnable Enterprise Edition
Topic: Timeout...possibly
Replies: 2
Views: 4847

Timeout...possibly

I am getting this error error '800706be' /MEWebmail/base/enterprise/lang/EN/Forms/MAI/List.asp, line 407 I have been noticing the webmail is running a lot slower and taking much longer to load pages (if they will load at all). Do I need to do some tweaking on the server for page requests? Clear cach...
by rfwilliams777
Thu Feb 10, 2005 9:19 pm
Forum: MailEnable Enterprise Edition
Topic: Version 1.04 - Sending e-mail with attachments
Replies: 0
Views: 2880

Version 1.04 - Sending e-mail with attachments

We have recently upgraded out Enterprise Edition from 1.03 to 1.04. Prior to the upgrade, we were successful with regards to sending e-mail using the webmail that contained attachments. Since we have upgraded, we are able to "attach" the messages and the Sent items has the "+" to say the attachment ...
by rfwilliams777
Tue Feb 08, 2005 3:04 pm
Forum: MailEnable Enterprise Edition
Topic: Enterprise 1.04 Installation
Replies: 1
Views: 4121

Enterprise 1.04 Installation

After getting everything upgraded, I am no longer able to see the postoffices and mailboxes for the accounts which are on the server. I opened Windows Explorer and the files and folders are there to populate the Mail Enable Management Console, but nothing exists. Please advise!
by rfwilliams777
Tue Jan 25, 2005 5:50 pm
Forum: MailEnable Enterprise Edition
Topic: Errors when adding users
Replies: 1
Views: 4481

Errors when adding users

I am getting error messages when adding mailboxes in any postoffice. In the web version of MEAdmin, I am getting, " Error (7006): A system error occurred and the mailbox was unable to be created. Please contact your system administrator. " I am also getting a similar message when doing the same thin...
by rfwilliams777
Mon Jan 03, 2005 8:17 pm
Forum: MailEnable Enterprise Edition
Topic: Custom bayesian dictionary not working
Replies: 8
Views: 9704

SPAM filter

I too was using the standard SPAM filtering and didn't see any results (I've also been looking in the SPAM folder on the server to see if any messages have been put there, and there hasn't been any. However, the computers are still receiving SPAM. I tried the tighter restriction and still I do not s...
by rfwilliams777
Fri Nov 12, 2004 5:59 pm
Forum: MailEnable Enterprise Edition
Topic: Display Name
Replies: 0
Views: 3830

Display Name

I was curious if when you use the web interface of web admin to create the Display Name (like how the display name is used in Outlook Express) does it actually display the person's name, nickname, whatever they put. If not, is it a feature something looked into in the near future. When someone recei...
by rfwilliams777
Fri Nov 12, 2004 5:53 pm
Forum: MailEnable Enterprise Edition
Topic: Bayesian Filtering
Replies: 6
Views: 8886

updates

Is the spam filtering intuitive automatically or does it have updates (for Enterprise Edition)?
by rfwilliams777
Fri Nov 12, 2004 5:51 pm
Forum: MailEnable Professional Edition
Topic: Duplicate e-mails
Replies: 33
Views: 26408

At least in Enterprise

We have installed and have been running with Mail Enable Enterprise for a couple of domains (post offices) and we were running into a problem with duplicate mail appearing. At first we kept trying the Norton Corporate Edition settings (seeing if it was the Real-Time scanning), but what we discovered...
by rfwilliams777
Thu Nov 11, 2004 7:28 pm
Forum: MailEnable Enterprise Edition
Topic: Pocket PC
Replies: 1
Views: 4406

Pocket PC

I am interested in knowing if the Enterprise Mail Enable is viewable by pocket PC in a easier format. I tried it and the frames were everywhere. Perhaps I did something wrong on my end. Could someone design an ASP or ASP.NET structure to pull the e-mail from the folders or whatever for Pocket PCs in...
by rfwilliams777
Thu Nov 11, 2004 6:03 pm
Forum: MailEnable Enterprise Edition
Topic: Spell Check
Replies: 6
Views: 7682

Spell Check

Is or will there be a spell check (whether manual or automatic) be available. It can include a text file or a database with common words where people can add words if it is not listed. I am using the Enterprise version and liking it.
by rfwilliams777
Thu Nov 11, 2004 5:57 pm
Forum: MailEnable Enterprise Edition
Topic: Clean up Agent
Replies: 3
Views: 6875

clean up agents for deleted items folder and in the que (sp.

Will those downloads work for Enterprise edition or only on pro? I think those are really cool. BTW, does the deleted items folder automatically get cleaned out or even in the cache que (sp.).