Search found 100 matches

by dcol
Fri Sep 11, 2020 3:38 pm
Forum: MailEnable Enterprise Edition
Topic: MePurge Not Purging
Replies: 11
Views: 18995

Re: MePurge Not Purging

What was the result of the support ticket?
MEPURGE is not working for me either. Has the correct path but output.txt shows no mail in every folder.
by dcol
Fri Sep 11, 2020 3:31 pm
Forum: MailEnable Professional Edition
Topic: MEPURGE just does not work.
Replies: 9
Views: 5326

Re: MEPURGE just does not work.

Adding to an old thread.
Nothing in this post works.
MEPURGE doesn't work
Agent doesn't work

HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
by dcol
Thu Sep 10, 2020 2:44 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 1492

Re: Outlook and IMAP very Slow

I tried switching to MAPI and saw a big improvment. So there is definetly an IMAP issie with large mailboxes. I don,t have Premium so I am limited to 20 MAPI connection. Really need a resolution to this issue
by dcol
Wed Sep 09, 2020 10:03 pm
Forum: MailEnable Enterprise Edition
Topic: date purge not working
Replies: 1
Views: 101

date purge not working

I tried the Agent to purge and MEPURGE. Neither worked. Do I need to run the MEPURGE.reg and what do I set it for?
by dcol
Wed Sep 09, 2020 3:54 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 1492

Re: Outlook and IMAP very Slow

Same issue here running Enterprise 10.31
IMAP and Outlook is very slow with synchronization on large mailboxes. Even on local network accounts.

Any hints on tweaks or settings. I did increase the Worker Thread Pool Size to 100. No change.
by dcol
Wed Sep 09, 2020 3:13 pm
Forum: MailEnable Standard Edition
Topic: Very slow IMAP
Replies: 13
Views: 8042

Re: Very slow IMAP

More info.
Tried Outlook on a computer on the local network. Also snail speed.
by dcol
Wed Sep 09, 2020 2:44 pm
Forum: MailEnable Standard Edition
Topic: Very slow IMAP
Replies: 13
Views: 8042

Re: Very slow IMAP

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 35ms, Maximum = 50ms, Average = 40ms
by dcol
Wed Sep 09, 2020 4:55 am
Forum: MailEnable Standard Edition
Topic: Very slow IMAP
Replies: 13
Views: 8042

Re: Very slow IMAP

On version 10.31 and IMAP in Outlook is very slow. Doing one user now with 30,000 emails in their postoffice. It will probably take more than 24 hours to complete. coming in at the rate of 50-60 per minute.

Any solution to this yet?
by dcol
Sat Aug 29, 2020 6:54 pm
Forum: MailEnable Professional Edition
Topic: SSL on IMAP provide Wrong certificate
Replies: 14
Views: 32494

Re: SSL on IMAP provide Wrong certificate

You set the SSL cert that is used by MailEnable here: Servers>Localhost>properties>SSL
by dcol
Thu Aug 27, 2020 11:54 pm
Forum: MailEnable Enterprise Edition
Topic: Cleanup utilty for postoffices not working
Replies: 2
Views: 243

Cleanup utilty for postoffices not working

I have setup the cleanup utility to clean the Quarantine and Bad Mail directories and that seems to work just fine. Then I setup a postoffice Mailbox Cleanup Agent to clean mail folders older than 180 days. This does not seem to work. It's been 24 hours and all the old mail is still there. 'Enable M...
by dcol
Sun Aug 23, 2020 5:47 pm
Forum: MailEnable Enterprise Edition
Topic: MTAFilter logs
Replies: 5
Views: 449

Re: MTAFilter logs

I am not talking about the MTA Activity log. I am referring to the MTAFILTER Report logs. These are two separate things.
Where can I view these logs from the console?
by dcol
Sun Aug 23, 2020 2:39 am
Forum: MailEnable Enterprise Edition
Topic: MTAFilter logs
Replies: 5
Views: 449

Re: MTAFilter logs

So why would the log disappear after the update?
by dcol
Sat Aug 22, 2020 5:29 pm
Forum: MailEnable Enterprise Edition
Topic: MTAFilter logs
Replies: 5
Views: 449

MTAFilter logs

Since the update to 10.31, The MTAFILTER logs no longer appears in the console under Extensions>Message Filter. To view the log, I now have to manually go to the MTA folder.

Did this move, or is it no longer available via the console?
by dcol
Mon Dec 30, 2019 4:16 pm
Forum: MailEnable Enterprise Edition
Topic: AUP nonsense
Replies: 3
Views: 8845

AUP nonsense

Is this a scam? Received email saying my annual contract is due. Never had this before and I have had ME for 4 years. On top of that, it is $270. ME support has been practically non-existent for the last 2 years and they haven't made any feature enhancement in over 2 years. I figured the devs have l...