[SOLVED] MAPI & Outlook 2013

MailEnable's Connector for Microsoft Outlook provides a rich messaging and collaborative interface to MailEnable.
Post Reply
crittle1
Posts: 99
Joined: Sun Nov 10, 2013 10:01 pm

[SOLVED] MAPI & Outlook 2013

Post by crittle1 » Wed Mar 18, 2015 5:15 pm

**UPDATED**
Seems the "Work Offline" Mode was internet connection drops on their part.

The emails going to the outlook data inbox rather than the MAPI was due to the fact I imported the old outlook pst first rather than installing the MAPI account. This caused emails to go into the Outlook Data inbox although I had set the MAPI account as default. I had to change the default data file to Outlook and it corrected the issue. Had I installed the MAPI account first, I could've set the MAPI data folder as default.

Thank you ME Team. You have the best support.

-----------------



**UPDATED**
Outlook 2013 across the board cannot receive new emails from the MAPI until they close and reopen their account.
Is this a bug?

ME 8.6
MAPI Connector 2.23

-----------------
I have several users that use the MAPI. One in particular has a fairly large mailbox. Outlook 2013 will not download new email. It sometimes gets put in work offline mode, and the user doesn't see that they are in offline most of the time. It just searches for the network and reconnects. Email will come in, but sometimes hours later, or only when I restart Outlook will it poll and bring them in. When it comes it, it goes to the outlook data folder rather than the default data account.

Is there something I can check server side that would prevent it from being online? No antivirus scanners are installed that's interrupting the service on the users end. They are set up MAPI.

Help :(

Post Reply