Sent Items folder inconsistent sync

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
sagelike
Posts: 292
Joined: Fri Feb 23, 2007 4:58 am

Sent Items folder inconsistent sync

Post by sagelike » Wed May 09, 2012 5:02 pm

hi there

I'm seeing different behaviour with regards to the Sent Folder synchronization on different devices. My Playbook seems to show all Sent emails in the Sent folder regardless of where the email was sent from. Strangely, an email sent from my Playbook to my hotmail account doesn't show up in Sent on the Playbook, Outlook or webmail.

My Android 2.3.3 doesn't appear to show any Sent emails at all until I "Refresh" the Sent folder. The folder then resyncs however the Sent folder is seems to empty after a period and I have to refresh again. Synchronization is spotty with some emails not appearing in Sent which do appear in the Playbook and Outlook. THe Android is set to retain email for 1 month.

I'm getting some reports from clients of emails not appearing in Sent on iPhones as well.

I can't tell if this is a phone/device issue with each handling things differently or something that can be resolved by tweaking ME Activesync.

I also noticed that sub-folders don't seem to sync on the Playbook or Android unless I refresh. Is this a default behaviour for mobile devices?

nicrosio
Posts: 13
Joined: Tue Feb 07, 2012 10:59 pm

Re: Sent Items folder inconsistent sync

Post by nicrosio » Sun May 20, 2012 4:04 am

I have the same problem, all email sent from my Iphone doesnt show up in the sent folder int he iphone, webmail or MAPI Outlook, but if i send and email from Outlook or webail it show int he sent folder in Iphone.
Im using Mailenable Enterprise Premium 6.54 on Windows 2003 SBS Spanish and the Iphone also have the spanish languague set.

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Sent Items folder inconsistent sync

Post by MailEnable » Sat Jun 16, 2012 12:42 am

Phones typically have a filter that only shows the last week of messages. I suggest checking the properties of the folder or properties on the phone to allow it to show older messages.
Regards, Andrew

gshep
Posts: 7
Joined: Fri Dec 02, 2011 10:45 pm

Re: Sent Items folder inconsistent sync

Post by gshep » Thu Jul 26, 2012 9:53 pm

I am also having this issue, items sent from iphones dont show up in any sent items folder. Running 6.56

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Sent Items folder inconsistent sync

Post by MailEnable » Mon Aug 06, 2012 11:10 pm

What device are you using?
Also, 6.57 was just released - (although the release notes do not indicate any fixes that may be related to the issue you mention). I did test with it and did not experience the issue.
Regards, Andrew

nicrosio
Posts: 13
Joined: Tue Feb 07, 2012 10:59 pm

Re: Sent Items folder inconsistent sync

Post by nicrosio » Thu Nov 15, 2012 8:14 pm

I just instaled the 6.65 and still the same problem. Just passed about 6 months since i posted the error with sent folder, me and more people and still the same problem, please, let know if youre going to fix it so i dont waste my time with your software anymore.

My device is a Iphone, spanish language and if you look in this post and more post, im not the only person that have the problem, its obvious that is an error that you dont want or dont know how to fix it.

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Sent Items folder inconsistent sync

Post by MailEnable » Wed Nov 28, 2012 11:52 pm

It may be more effective to raise a support ticket so that we can review the ActiveSync troubleshooting logs at the time of the send.
Regards, Andrew

Post Reply