[SOLVED] THE LOGS ARE WRONG!!!

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
Netsupply
Posts: 54
Joined: Wed Jan 18, 2012 2:41 pm

[SOLVED] THE LOGS ARE WRONG!!!

Post by Netsupply » Wed May 16, 2012 3:55 pm

I cant find the messages in the SMTP logs that are showing in the inbox and sent messages!!

Picture is a clients mailbox for sent messages. 20AE7...... is the one.

Pls find it in the attaced logs.....

Image

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: THE LOGS ARE WRONG!!!

Post by MailEnable » Wed May 16, 2012 11:07 pm

The logs are not wrong. You should use the message tracking utility to trace the message. The filename of the message once delivered is not always the same as when it was received by the smtp connector. The reason is that messages can be addressed to multiple recipients and get expanded into multuple discrete message files. Also, filters can have an effect as to what the resulting message id is as well. In any case, its not just a matter of looking at the mailbox message id and searching the SMTP connector log for that ID. You are best to search the server logs using the message tracking utility. That utility will give you a detailed transaction list as to the origin and routing. The search criteria to use is the recipient address on a specific day, it will do the rest. To use the utiltity, right click on the icon down in the systray.....
Regards, Andrew

carryonjutta
Posts: 1
Joined: Sat Jan 03, 2015 10:40 am

Re: [SOLVED] THE LOGS ARE WRONG!!!

Post by carryonjutta » Sat Jan 03, 2015 10:43 am

The search criteria to use is the recipient address on a specific day, it will do the rest. To use the utiltity, right click on the icon down in the systray


http://www.leather4sure.net/9574/leathe ... ackets.htm
http://www.jny.com/
www.leather4sure.net/9574/leather-jacke ... jacket.htm
http://www.bogner.com/
http://en.wikipedia.org/wiki/The_Jones_Group

Post Reply