[SOLVED] Not show icon Enterprise Edition 6.54

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
Backstagecrew
Posts: 2
Joined: Fri May 18, 2012 12:44 pm

[SOLVED] Not show icon Enterprise Edition 6.54

Post by Backstagecrew » Fri May 18, 2012 1:37 pm

Hello everybody
Sorry, the icons from the messaging manager postoffice do not show. I can see only /, (, : 8, or another sign
Standardversion 6.54 has no problem, the icons are shown perfectly.
Can you fix this problem in the next Version?
Many thanks

Greez Role

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Not show icon Enterprise Edition 6.54

Post by MailEnable » Mon May 21, 2012 1:33 pm

The problem is not to do with the version of MailEnalbe, but is related to the Operating System it is installed on.
If MailEnable is installed on Windows 7 or 2008, then the icons may not show. The reason is apparently related to a difference in the way fonts are available on newer operating system versions; and the developers have not been able to find an alternative. The features themselves should still be available depite the icons not being available. We are currently working on a solution to the problem which will be available in Version 7 (version 7 will include a new management console).
Regards, Andrew

Backstagecrew
Posts: 2
Joined: Fri May 18, 2012 12:44 pm

Re: Not show icon Enterprise Edition 6.54

Post by Backstagecrew » Tue May 22, 2012 11:52 pm

Hello everybody
Yes, i am works with Windows Server 2008 R2 WEB Edition.
Ok, great..many thanks...Have a nice Day
I close my question.
Greez Role

Post Reply