[SOLVED] CC to self not working

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
sagelike
Posts: 304
Joined: Fri Feb 23, 2007 4:58 am

[SOLVED] CC to self not working

Post by sagelike » Thu Jun 28, 2012 4:12 pm

Client reported that email CC to self doesn't work with his iPhone

I tested with my android and it does not work either.

I'm using most current version ME Enterprise with activesync.

sagelike
Posts: 304
Joined: Fri Feb 23, 2007 4:58 am

Re: CC to self not working

Post by sagelike » Mon Jul 02, 2012 6:08 pm

Ooops...I was running 6.53 and just upgraded to 6.55. Still no luck with CC problem.

I'm running Windows server 2003 and ran a Windows Update a couple of weeks ago and that seems to be when the problem began because it WAS working.

- I can CC myself using Outlook with MAPI connector
- I can CC myself with IMAP account

- I cannot CC myself using activesync.

Is anyone else experiencing this?

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: CC to self not working

Post by MailEnable » Tue Jul 03, 2012 9:58 am

6.56 had the required fix. It can be downloaded from http://www.mailenable.com/download.asp
Thanks.
Regards, Andrew

sagelike
Posts: 304
Joined: Fri Feb 23, 2007 4:58 am

Re: CC to self not working

Post by sagelike » Tue Jul 03, 2012 1:41 pm

That fixed it! Thanks.

When was this bug introduced btw? I'm pretty sure CC was working at some point.

Post Reply