ME7 - EAS Issues

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
Posts: 2
Joined: Thu Dec 27, 2012 3:20 am

ME7 - EAS Issues

Post by stormarcher3 » Wed Mar 20, 2013 9:43 pm

Since Upgrading to ME7, I have been having issues with devices receiving "Unable to connect to server." issues. I have test and setup multiple devices and operating systems:

- iPhone 4s IOS 6.1 appears to be the most stable.
- Motorola Xoom Android 4.04 (eas 12.x i believe) is unpredictable. Sometimes works, but gets connect errors.
- Windows 8 PC - Existing configuration worked fine. After ME7, unpredictable results again. Sometimes connects, but is no longer reliable.
- Tried several tablets and iPad configurations with the same unpredictable results.
- Under ME 6.7x All these devices were stable and worked great.

Anyone else having an issue? Any thoughts from Development?

When I setup the autodiscover and activesync through the tools, I had trouble with the APP Pools. What configuration SHOULD be working with the app pools: 2.x vs 4.x, both pools the same as the webmail or should separate pools actually work?


Post Reply