7.06 Problems after upgrade

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
benmutlu
Posts: 23
Joined: Mon Dec 27, 2010 12:31 pm

7.06 Problems after upgrade

Post by benmutlu » Sun Apr 21, 2013 9:38 am

Hello, I am having problems after upgrade. Everything was working perfect before upgrade.

1) Webmail on Chrome : When trying to logon some mailboxes over chrome, says loading... and stucks. But IE its working properly with same mailboxes.
2) Mobile Webmail : After clicking mobile version and trying to log on says "Error Loading Page"
3) SSL sertificates not working properly after selecting under localhost.

Please help about those..

benmutlu
Posts: 23
Joined: Mon Dec 27, 2010 12:31 pm

Re: 7.06 Problems after upgrade

Post by benmutlu » Mon Apr 22, 2013 6:59 am

problem 1) and 2) fixed by support team, thanks.

alejandromelis
Posts: 4
Joined: Tue Apr 23, 2013 6:11 pm

Re: 7.06 Problems after upgrade

Post by alejandromelis » Thu Apr 25, 2013 2:00 pm

Hello:

I´m trying the Mail Enable Enterprise 7.0, after apply the 7.06 update I have a problem with the webmail, only when accessing to the messages "Error comunicating with the server", the calendar, tasks, contacts works fine.

Please, any solution?

Best Regards,

Alejandro Melis

alejandromelis
Posts: 4
Joined: Tue Apr 23, 2013 6:11 pm

Re: 7.06 Problems after upgrade

Post by alejandromelis » Thu Apr 25, 2013 2:23 pm

I`ve reinstalled the webmail and reapplied the permissions. Fixed!! Thank you.

HitNet
Posts: 6
Joined: Fri Apr 26, 2013 11:48 pm

Re: 7.06 Problems after upgrade

Post by HitNet » Sat Apr 27, 2013 3:47 am

After upgrade from 7.02 to 7.06 web mail is not working. get Server communication failure. Please refresh.

The Please wait bar just spins.

Can't do anything except for log off.

Tried to reinstall latest Update and alos tried to run the webmail repair.

Nothing worked.

My clients cannot access web mail.

Tried the above but didn't work.

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: 7.06 Problems after upgrade

Post by MailEnable-Ian » Thu May 09, 2013 6:35 am

Hi,
After upgrade from 7.02 to 7.06 web mail is not working. get Server communication failure. Please refresh.

The Please wait bar just spins.

Can't do anything except for log off.

Tried to reinstall latest Update and alos tried to run the webmail repair.

Nothing worked.

My clients cannot access web mail.

Tried the above but didn't work.
Run the 7.07 installation kit as it contains more fixes you need to apply to the installer and MailEnable core services.
Regards,

Ian Margarone
MailEnable Support

Post Reply