Help with inbound smtp 503 This mail server requires authent

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
tokra30
Posts: 2
Joined: Mon Oct 28, 2013 10:46 am

Help with inbound smtp 503 This mail server requires authent

Post by tokra30 » Mon Oct 28, 2013 11:06 am

I am trying to setup mail enable I have the server sending from local email accounts but when I try to send to an account from hotmail, yahoo or other source I keep getting:

Failed Recipient: d.hunter@lucid-research.net
Reason: Remote host said: 503 This mail server requires authentication when attempting to send to a non-local e-mail address. Please check your mail client settings or contact your administrator to verify that the domain or address is defined for this server.

I have been in to
SMTP > Inbount > Port Settings and unticked Requires connections to authenticate before sending email and it also set to always allow authentication.

Allow Mail Relay is ticked and all check boxes under that are ticked.

I am new to configuring a mail server and not sure what I am doing wrong we are using MailEnable Professional Edition (V7)
Professional Edition: 7.53

Any pointers would help.
Thanks

tokra30
Posts: 2
Joined: Mon Oct 28, 2013 10:46 am

Re: Help with inbound smtp 503 This mail server requires aut

Post by tokra30 » Mon Oct 28, 2013 12:40 pm

By setting authentication on smart host to off i am able to receive emails from external sources going to do some more testing to make sure thats the case.

webshaun
Posts: 246
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Help with inbound smtp 503 This mail server requires aut

Post by webshaun » Fri Nov 08, 2013 2:39 pm

that would probably leave your server open for spammers.
---
Shaun Rieman
Advanced Micro Technologies, LLC

Post Reply