7.55 EAS and Outlook 2013 - Duplicate Messages

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
antjohansen
Posts: 7
Joined: Mon Oct 07, 2013 2:09 am

7.55 EAS and Outlook 2013 - Duplicate Messages

Post by antjohansen » Sun Nov 10, 2013 10:17 pm

We have upgraded our 7.53 Release to 7.55 and it has fixed the header problem when using EAS and Outlook 2013 (Yay!)

But --

If you move a message from say inbox to a sub-folder either manually or with a rule, it creates a duplicate message within Outlook in the destination folder. In webmail, it shows only the one message in the correct place. If you delete one of the duplicate messages in outlook (either one) it deletes the only copy on the server (verified with webmail), leaving only a local copy within outlook 2013.

Is there any workarounds or fixes for this problem?

Thanks

webshaun
Posts: 246
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: 7.55 EAS and Outlook 2013 - Duplicate Messages

Post by webshaun » Mon Nov 11, 2013 2:15 pm

When you delete something from the inbox it duplicates in the deleted items folder as well.
---
Shaun Rieman
Advanced Micro Technologies, LLC

DocFraggle
Posts: 1
Joined: Tue Feb 11, 2014 10:40 am

Re: 7.55 EAS and Outlook 2013 - Duplicate Messages

Post by DocFraggle » Tue Feb 11, 2014 10:43 am

Hello, I've got the same problem, duplicate emails when moving or deleting mail.
Did you get rid of this problem yet?

Regards, Fraggle!

gebrialsmith
Posts: 1
Joined: Wed Sep 17, 2014 4:39 am

Re: 7.55 EAS and Outlook 2013 - Duplicate Messages

Post by gebrialsmith » Wed Sep 17, 2014 4:41 am

Check the setting “Leaving a message copy on server” in Outlook 2013. If it is checked then unchecked the option.

I hope, it will be beneficial for stopping duplicate items in MS Outlook 2013.

:)

Post Reply