Please help to solve "Message delivery has been delayed"

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
vijanaka85
Posts: 5
Joined: Tue Aug 19, 2014 2:36 am

Please help to solve "Message delivery has been delayed"

Post by vijanaka85 » Tue Aug 19, 2014 2:54 am

I can receive emails but i cant sent emails.. i can telnet in to server outside the server and i get this when i telnet to server using port 25.

220 xyz.com ESMTP MailEnable Service, Version: 8.52-- ready at 08/18/14 19:46:59

Mails are not sending can someone please kindly help me?

***Where xyz.com is the replacecment of the domain name


MailEnable: Message delivery has been delayed.

Message is waiting at (mydomain) for delivery to mta6.am0.yahoodns.net.

The message will be retried for another 30 hours.

Reason: Mail server for yahoo.com could not be contacted at this time. MailEnable will keep trying to deliver this message and will notify you of any progress.


pls help
Last edited by vijanaka85 on Tue Aug 19, 2014 9:55 am, edited 4 times in total.

vijanaka85
Posts: 5
Joined: Tue Aug 19, 2014 2:36 am

Re: Please help to solve "Message delivery has been delayed

Post by vijanaka85 » Tue Aug 19, 2014 1:51 pm

Any one who is having the same issue may be get benefited .. I fixed this .. It was the problem with my server.. my server godaddy, do not allow outbound port 25 directly from servers to the internet ..

What i did was to add the email rely settings.. http://www.windowstechinfo.com/2014/09/ ... daddy.html

Image

All is well

Post Reply