Unable to send outbound mail.

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
goatehh
Posts: 1
Joined: Thu Dec 11, 2014 1:06 pm

Unable to send outbound mail.

Post by goatehh » Thu Dec 11, 2014 1:13 pm

Hey all,

I've got MailEnable standard installed on a Windows Server 2012 R2 box, web interface working, able to receive mail, however sending is a problem.

In the web browser, it's adding the mail item to the sent items folder, however nothing's being received on the other end. I've tried with gmail.com; msn.com; and a personal domain with the same results. When I trace messages sent to the gmail address, this is what I get:

Code: Select all

12/11/14 23:28:13	SMTP-OU	8EFC5654C4C04F6BB9150DC4E435117E.MAI	780	103.245.152.194	CONN		220 mail.contoso.com ESMTP MailEnable Service, Version: 8.55-- ready at 12/11/14 23:28:13	0	91	
12/11/14 23:28:13	SMTP-OU	8EFC5654C4C04F6BB9150DC4E435117E.MAI	780	103.245.152.194	EHLO	EHLO mail.contoso.com	250-contoso.com [103.245.152.194], this server offers 2 extensions	23	97	
12/11/14 23:28:13	SMTP-OU	8EFC5654C4C04F6BB9150DC4E435117E.MAI	780	103.245.152.194	MAIL	MAIL FROM:<info@contoso.com> SIZE=3106	250 Requested mail action okay, completed	40	43	
12/11/14 23:28:13	SMTP-OU	8EFC5654C4C04F6BB9150DC4E435117E.MAI	780	103.245.152.194	RCPT	RCPT TO:<billblogs@gmail.com>	250 Requested mail action okay, completed	32	43	
12/11/14 23:28:13	SMTP-OU	8EFC5654C4C04F6BB9150DC4E435117E.MAI	780	103.245.152.194	DATA	DATA	354 Start mail input; end with <CRLF>.<CRLF>	6	46	
12/11/14 23:28:13	SMTP-OU	8EFC5654C4C04F6BB9150DC4E435117E.MAI	780	103.245.152.194	DATE	.	250 Requested mail action okay, completed	3115	43	
12/11/14 23:28:13	SMTP-OU	8EFC5654C4C04F6BB9150DC4E435117E.MAI	780	103.245.152.194	QUIT	QUIT	221 Service closing transmission channel	6	42	
Any help would be greatly appreciated, or if any more info is needed, please just ask!

Regards,

Brett Rowbotham
Posts: 541
Joined: Mon Nov 03, 2003 7:48 am
Location: Cape Town

Re: Unable to send outbound mail.

Post by Brett Rowbotham » Mon Dec 15, 2014 5:42 am

Your log snippet is showing the conversation with ME which is not what you are looking for. Look further down in the log where ME connects to GMail to actually send the message to see what happened to it.

Regards,
Brett

Post Reply