Unable to send mail (Godaddy Server)

Discussion regarding the Standard version.
Post Reply
mohit115
Posts: 1
Joined: Tue Nov 24, 2015 7:51 am

Unable to send mail (Godaddy Server)

Post by mohit115 » Tue Nov 24, 2015 8:11 am

Hi,

I am really disappointed with the support offered by Godaddy on MailEnable. We have a dedicated hosting account and on 20th Nov, our server was spammed and we overshot our 1000 mails a day relay limit. We fixed the issues but ever since we have not been able to send any mails out.

The MailEnable Diagnostics Reports show "Pass" for most of the things. But SMTP Outbound Queue Status Test has Warnings:

00F029DA456E4712A7CFCDE01F15B808.MAI [SMTP:email_feedback_handler@mta-inbound.cluster3.convio.net] gmail.com
Be a beacon of hope
The socket connection to the remote host failed. The host was either not contactable or it rejected your connection.
It may be that this server is offline or that you are redirecting Spam to this server and you have been blacklisted. To determine who is redirecting mail to this domain, you should use the Redirection Query Utility. See Also: KB: ME020207. Warn

0380F11BAC9E4262B82A68CDD138C923.MAI [SMTP:StoreStuff@afghamber.top] gmail.com
SELF STORAGE- SPACES Affordable Heated and- Air -Conditioned Spaces- Ready To Rent
The socket connection to the remote host failed. The host was either not contactable or it rejected your connection.
It may be that this server is offline or that you are redirecting Spam to this server and you have been blacklisted. To determine who is redirecting mail to this domain, you should use the Redirection Query Utility. See Also: KB: ME020207.

The Sender mail addresses look like SPAM and I have no idea why they are in my outgoing mails.

The Activity Log file shows a lot of these:

SMTP-IN 2D1ED49D46F1401BB7EFC973B9BBD72C.MAI 984 46.32.236.56 RCPT RCPT TO:<bgjewsre@...> 550 Requested action not taken

This is what I have done so far:

The Diagnose tool under MailEnableAdmin-Localhost-Services and Connectors showed the DNS was not resolving. So under SMTP Properties I changed localhost from home to my domain name and added records for the domain. The DNS resolves now and all Hosted domains also pass the test, except sub-domains which we don’t need anyways.

Telnet on Port 25 is not connecting

DNS address as per dnslookup is 208.109.188.8 and 208.109.188.9 and I have added both the General tab on SMTP Properties.

I have checked for server blacklist on

http://mxtoolbox.com

and none of the sites show us as blacklisted.

I have done DNS lookup on

http://www.dnsstuff.com/tools#dnsReport|type=domain

and it showss everything is ok.

I am ready to pay through Paypal to anyone who can sort this as this is severely affecting my business.

Please help me.

Thanks.

Post Reply