SMTP Access Control not working

Discussion regarding the Standard version.
Post Reply
Iain
Posts: 1
Joined: Tue May 22, 2018 1:51 am

SMTP Access Control not working

Post by Iain » Tue May 22, 2018 2:06 am

In SMTP Properties / Inbound / Access Control I have added a list of IPs I want to prevent from connecting to my server.
It is set to "By default, all computers will be: Granted Access Except those listed below.
The list contains, amongst others, 51.38.188.*
However, addresses in this range are not being rejected. The following is from my SMTP log file:

2018-05-21 08:25:21 51.38.188.244 SMTP-IN - 192.168.178.14 712 EHLO EHLO+User 250-xxxx.com.au+[51.38.188.244],+this+server+offers+4+extensions MY-SERVER 127 11 -
2018-05-21 08:25:21 51.38.188.244 SMTP-IN - 192.168.178.14 712 RSET RSET 250+Requested+mail+action+okay,+completed MY-SERVER 43 6 -
2018-05-21 08:25:21 51.38.188.244 SMTP-IN - 192.168.178.14 712 AUTH AUTH+LOGIN 334+VXNlcm5hbWU6 MY-SERVER 18 12 -
2018-05-21 08:25:22 51.38.188.244 SMTP-IN - 192.168.178.14 712 AUTH {blank} 334+UGFzc3dvcmQ6 MY-SERVER 18 26 info@xxxx.com.au
2018-05-21 08:25:22 51.38.188.244 SMTP-IN - 192.168.178.14 712 AUTH aW5mbw== 535+Invalid+Username+or+Password MY-SERVER 34 10 info@xxxx.com.au
2018-05-21 08:25:22 51.38.188.244 SMTP-IN - 192.168.178.14 712 QUIT QUIT 221+Service+closing+transmission+channel MY-SERVER 42 6 info@xxxx.com.au


I would expect 51.38.188.244 to be rejected at the first attempt.
Is there something I'm missing?

Post Reply