Mail sent from web page rejected with 554 reputation error

Discussion regarding the Standard version.
Post Reply
westdev
Posts: 2
Joined: Fri Jul 20, 2018 10:21 am

Mail sent from web page rejected with 554 reputation error

Post by westdev » Fri Jul 20, 2018 10:37 am

We have been using MailEnable on our server for years, and sending emails out via a web page for about that long, but recently we are getting many rejects due to 554 "poor reputation". Here is an example:

MailEnable: Message Delivery Failure.

Reason: ME-E0193: [62CD6F18DE2D463BB0EB12427DC97186.MAI] Message Delivery Failure.

Your message addressed to the target domain (de.ebmpapst.com) could not be delivered because the mail server responsible for this domain returned a permanent error.

The server returned:

554-epmmail1.ebmpapst.com
554 Your access to this mail system has been rejected due to the sending MTA's poor reputation.
If you believe that this failure is in error, please contact the intended recipient via alternate means.

Message headers follow:

Received: from ([127.0.0.1]) with MailEnable ESMTP; Fri, 20 Jul 2018 10:37:07 +0100
Thread-Topic: Pulsonix update to Version 9.1 build 6874 now available
thread-index: AdQgDTmLaz9xHa4CS1e40jYQU2m3qQ==
Reply-To: <support@pulsonix.com>
From: <support@pulsonix.com>
To: <hans-peter.krack@de.ebmpapst.com>
Subject: Pulsonix update to Version 9.1 build 6874 now available
Date: Fri, 20 Jul 2018 10:37:07 +0100
Message-ID: <AD29801E7DE44F968174FA66C41F0852@DED3743>
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_0A46_01D42015.9B522140"
X-Mailer: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.3.9600.18858


What I suspect is happening is that none of their mail servers (and this is spread across dozens of different clients) like the loopback IP address in the sending details, and that is what is triggering the reputation issue.

If I am right, how do we sort this out so the mail sent from VB behind our web page goes out from the proper server IP?

If I am not right, what is causing the reputation issues and how do we sort this?

thanks in anticipation!
David.

MailEnable-Ian
Site Admin
Posts: 9162
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Mail sent from web page rejected with 554 reputation error

Post by MailEnable-Ian » Sun Jul 29, 2018 11:30 pm

Hi,

Do you have the SMTP Security option for "Hide sender IP address in Received email header" enabled? If so then try to disable this option to see if this helps.

http://www.mailenable.com/documentation ... urity.html -> Hide IP addresses from email headers
Regards,

Ian Margarone
MailEnable Support

westdev
Posts: 2
Joined: Fri Jul 20, 2018 10:21 am

Re: Mail sent from web page rejected with 554 reputation error

Post by westdev » Mon Aug 13, 2018 10:19 am

Thanks, we did indeed have that switch set. Have now unchecked it and will do some testing to see what happens.

David.

Post Reply