cant login to webadmin

Discussion regarding the Standard version.
Post Reply
sheetzdw
Posts: 1
Joined: Sun Jul 29, 2018 5:35 pm

cant login to webadmin

Post by sheetzdw » Sun Jul 29, 2018 5:43 pm

cant login to web admin.

This is a fresh install nothing has yet been setup.
I get error:

Web Administration is disabled for the specified postoffice/domain.

Please also ensure that your system administrator has granted you with the necessary privileges for Web Administration.
I tried to follow this document but cant seem to access the pages shown at the second half of the instructions:
https://www.mailenable.com/kb/content/a ... D=ME020132

here is what I cant seem to find:

Before a post office can be administered using web administration, it must be enabled for the post office that is to be administered. This can be done via the Administration program by right clicking on the post office and accessing the web administration properties.


For a user to log into the web administration, create (or edit) a mailbox for that user in the MailEnable Administration application, and set the mailbox as ADMIN under the properties of the mailbox in the Administration program.



Once installed, web administration can be accessed from http://DomainName/meadmin; where DomainName is the domain name, machine name, or IP address of the machine. When browsing to this location, a login screen will appear. It is also important to remember that the username is formatted as: mailboxname@postofficename (just like any MailEnable username).

MailEnable-Ian
Site Admin
Posts: 9162
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: cant login to webadmin

Post by MailEnable-Ian » Sun Jul 29, 2018 11:26 pm

Hi,

So what exactly are you not able to locate? Is it the "Webadmin" tab when you right the click on the postoffice and select properties? Or is it the mailbox properties where you set the mailbox to "ADMIN"?
Regards,

Ian Margarone
MailEnable Support

Post Reply