Force password reset is not working

Discussion regarding the Standard version.
Post Reply
rr2r@hotmail.com
Posts: 1
Joined: Tue Jun 11, 2019 10:09 pm

Force password reset is not working

Post by rr2r@hotmail.com » Tue Jun 11, 2019 10:13 pm

Hello to all fellow users!

I have been experimenting with MailEnable for some time and majority of the features that I have been looking at work, however, after configuring my test users I have come to a stop. When setting mailboxes to "change password at next login" state, my users see teh following error when trying to set new/secret passwords:

Failed: Requested method is invalid without token.

I am not sure what to do with that. The "password change via webmail client" is enabled so I am not sure what else I am missing...

:?: :( :shock:

mik3ron
Posts: 5
Joined: Fri Mar 01, 2019 7:12 pm

Re: Force password reset is not working

Post by mik3ron » Fri Jan 17, 2020 6:39 pm

Has there been any fix for this issue being reported? I'm running into the same problem with ME Enterprise Premium 10.29.

Any assistance for anyone regarding this issue would be greatly appropriated!

-MG

MailEnable-Ian
Site Admin
Posts: 8993
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Force password reset is not working

Post by MailEnable-Ian » Thu Jan 23, 2020 12:15 am

Hi,

Tried emulating this in 10.29 without success. It works and can change the mailbox password when prompted after login to web mail. If this is still a problem then please submit a support ticket and provide access to the MailEnable server so that we can troubleshoot in more detail.
Regards,

Ian Margarone
MailEnable Support

Post Reply