ME-E0032 DATA Command Failed

Discussions on webmail and the Professional version.
Post Reply
jbasilico
Posts: 3
Joined: Sun Mar 18, 2007 10:16 am

ME-E0032 DATA Command Failed

Post by jbasilico » Tue Apr 17, 2007 9:30 pm

Somewhat of a "newbie" to MailEnable (and for those matter, mail server hosting). Since I switched over to using MailEnable, none of my customers can send email that uses group contacts created within Outlook. Is there a known issue with ME and Outllook in this regard, or is there something I need to set on the server to allow group email?

Here's the actuall error: "ME-E0032 DATA command failed. An error occurred when transmitting the message data to the target mail server."
James Basilico
Total Computer Solutions

jbasilico
Posts: 3
Joined: Sun Mar 18, 2007 10:16 am

Post by jbasilico » Fri May 04, 2007 7:33 pm

Resend...anyone have a clue to why Outlook doesn't like group contacts?
James Basilico
Total Computer Solutions

supra2800
Posts: 53
Joined: Sat Jan 27, 2007 10:11 pm

Post by supra2800 » Thu Aug 21, 2008 4:03 pm


bitcompany
Posts: 2
Joined: Fri Jan 08, 2021 5:40 pm

Re: ME-E0032 DATA Command Failed

Post by bitcompany » Fri Mar 05, 2021 10:32 am

Sending or receiving e-mails fails with the DATA command.
I understand that the problem is windows, but where do I find the solution since the same problem occurs when sending with webmail?

MailEnable-Ian
Site Admin
Posts: 9372
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: ME-E0032 DATA Command Failed

Post by MailEnable-Ian » Mon Mar 08, 2021 11:43 pm

Hi,
Sending or receiving e-mails fails with the DATA command.
I understand that the problem is windows, but where do I find the solution since the same problem occurs when sending with webmail?
You need to check the SMTP log files at the time your sending the outbound message. Usually errors when the DATA command fails it points to a firewall or proxy which is filtering the data and drops the connection if the data triggers a filter. If you have a firewall/proxy that sits in front of the MailEnable server then you need to review the log files on the device.
Regards,

Ian Margarone
MailEnable Support

Post Reply