MEProfessional - Download All Attachments Server Error

Discussions on webmail and the Professional version.
Post Reply
crgarrett93
Posts: 2
Joined: Thu Jan 07, 2016 3:13 pm

MEProfessional - Download All Attachments Server Error

Post by crgarrett93 » Thu Jan 07, 2016 3:20 pm

Hey All,

When one of my customers choose the option to "Download All" attachments at once they get a Server Error kicked back from IIS.

Here is the error message.

Code: Select all

Server Error in '/' Application.

Object reference not set to an instance of an object.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 

Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.

Source Error: 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace: 


[NullReferenceException: Object reference not set to an instance of an object.]
   MailEnable.Messages.Message.Attachment.GetAttachment(HttpResponse& oResponse, Boolean GetAll) +282
   MailEnable.Clients.WebMail.Mondo.GetAttachment.xde97676d01739ced(Object xe0292b9ed559da7d, EventArgs xfbf34718e704c6bc) +1055
   System.Web.UI.Control.LoadRecursive() +70
   System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +3177

Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.34274
Not really sure why this is happening but this happens after they attempt to download about 10 - 15 documents attached to an email. All word docs but extremely small in file size.

If I need to provide more please let me know!

Thanks so much and I look forward to hearing from you.

Very Respectfully,

Ryan (Cody) Garrett

Specifications:

Windows Server 2012 - DataCenter Edition
Fresh Install of Mail Enable 9.0

Post Reply