Weird MailEnable Problem

Discussions on webmail and the Professional version.
Post Reply
Posts: 1
Joined: Wed Apr 17, 2019 8:09 am

Weird MailEnable Problem

Post by Hinte » Thu Apr 18, 2019 4:05 am

My customer has a server in their office which has MailEnable Pro installed. The server is basically used to retrieve emails from my server in the DC. Then it is locally distributed. They do have a few email addresses(same domain) which does not use the local server and directly connects to my server and gets it from there.

When everything was still OK, it just acted as a Smart Host and sends everything to my server (if not delivered locally) for the few people who does not have local accounts.

Everything was working fine until a few days ago. All mail delivery to their colleagues who does not have a local account does not get sent out. SMART HOST seems to not want to deliver their emails and it just stays in the queue. I have tried changing everything I know and yet it does not work. Is there something which I did wrongly? Can someone help? Really need advice on this problem.

I have checked the logs and the problems seems to be here...


Code: Select all

04/17/19 09:53:43	ME-I0026: [2A9DA75859B747999DBDF812D63A1BCB.MAI] Sending message
04/17/19 09:53:43	ME-E0038: [2A9DA75859B747999DBDF812D63A1BCB.MAI] Communications Error: Socket connection to failed (error 10049). The host was either not contactable or it rejected your connection.
04/17/19 09:53:43	ME-E0059: [2A9DA75859B747999DBDF812D63A1BCB.MAI] Message Delivery Failure. Attempt (2): Could not find mail server for domain ( The remote mail server could not be contacted at this time. Message has been requeued.
04/17/19 09:53:43	[2A9DA75859B747999DBDF812D63A1BCB.MAI] caused a Delay Message to be generated with a Message ID of [E7A905C6833248A6B6A9AF2F6FC267F9.MAI]. The recipient of the delay is:
04/17/19 09:53:43	ME-I0118: Domain [] is smart hosted to [].
It totally does not connect to the server at all. I have tried sending emails out from their server and monitored my server exim log at the same time and yet nothing came to my server at all. Did anyone face this problem before?

Local Server(no domains) --> Hosting Server
Non-Local Addresses --> Hosting Server --> Out (working)

Site Admin
Posts: 9220
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Weird MailEnable Problem

Post by MailEnable-Ian » Mon Apr 29, 2019 4:35 am


Are you able to telnet to from a Windows command prompt on the MailEnable and establish a connection?

Ian Margarone
MailEnable Support

Post Reply