Emails visible 100% in Incognito Mode, but 50% in regular mode

Discussions on webmail and the Professional version.
Post Reply
linearconcepts
Posts: 6
Joined: Tue Aug 03, 2010 2:26 am

Emails visible 100% in Incognito Mode, but 50% in regular mode

Post by linearconcepts » Thu May 30, 2019 4:35 pm

I have a client who can see she has emails in her navigation pane ( it says "Inbox (345)"). But when she clicks on it, no emails show up in the email pane. Or maybe they do show up. It's hit or miss if her emails show up.
But in Incognito Mode, they're visible 100%.

What would cause this?
What is the fix for this?

Thanks.

LC

MailEnable-Ian
Site Admin
Posts: 8981
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Emails visible 100% in Incognito Mode, but 50% in regular mode

Post by MailEnable-Ian » Fri May 31, 2019 12:09 am

Hi,

What Internet browser are they using to access web mail? Have you tried a different browser? Are they running strict security settings in the browser?
Regards,

Ian Margarone
MailEnable Support

linearconcepts
Posts: 6
Joined: Tue Aug 03, 2010 2:26 am

Re: Emails visible 100% in Incognito Mode, but 50% in regular mode

Post by linearconcepts » Fri May 31, 2019 1:04 pm

They're using Chrome. Sorry, I should have mentioned that earlier.

BTW, I didn't ask her to delete cookies since it's intermittent whether or not she sees emails in the main window. I'm not sure if cookies would do that.
I want to check and see if there's anything server-side that would cause that.

Thanks.

LC

Post Reply