Mailenable Problem

For any other discussion relating to MailEnable.
Post Reply
davidjones82
Posts: 1
Joined: Wed May 22, 2013 7:57 am

Mailenable Problem

Post by davidjones82 » Wed May 22, 2013 8:03 am

Hi,
I read all forums and wanted my datacenter to connect for this issue to parallels but there is no solution still for this. So i want to share this problem with you all maybe someone can help or someone knows how to solve this.

None of the domains on plesk can login to webmail and getting invalid login error however the passwords and usernames are tru. also users can send and recieve mails via outlook like programs. But the point is there, outlook just tells them mails sent , however the message cannot be delivered or they cannot recieve mails. Outlook just can connect to smtp server correctly. Is there a fix for this?
http://www.ankaka.com

britnilinda
Posts: 6
Joined: Thu Jun 27, 2013 9:44 am

Re: Mailenable Problem

Post by britnilinda » Thu Jul 25, 2013 10:04 am

Fixed mail sending and recieving error with changing mailbox destination folder. But i have still webmail problem. With correct username and password users cannot login to webmail. There is nothing in eventviewer log for this. :)
Join with US www.highprsocialbookmark.com

rfwilliams777
Posts: 1321
Joined: Thu Nov 11, 2004 5:26 pm
Location: Kingsville, Texas

Re: Mailenable Problem

Post by rfwilliams777 » Sat Jul 27, 2013 7:41 pm

That is why I really don't like Plesk, cPanel, and the like. They're dumb and compatibility issues abound.
Robert Williams, Owner
www.WWSHosting.net
#1 in MailEnable Business-Class Email Hosting - Switch to Williams Web Solutions and get your first 2 months FREE!
We can be hired to help you with your Mail Enable server, too!

Post Reply