Android 4.2.2 Setup

For any other discussion relating to MailEnable.
Post Reply
tolaskamp
Posts: 2
Joined: Sun Sep 01, 2013 1:42 am

Android 4.2.2 Setup

Post by tolaskamp » Sun Sep 01, 2013 1:56 am

I am in need of assistance in setting up my MailEnable Web Mail on my Android phone. I have been trying to setup it exchange on my phone but it keep saying "Could not open connection to server".

Any and all help is appreciated.

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Android 4.2.2 Setup

Post by MailEnable-Ian » Mon Sep 02, 2013 4:02 am

Hi,

Have you reviewed the ActiveSync deployment guide and configured MailEnable ActiveSync on the MailEnable server? If not then this will be the reason for the connection failure when connecting via Exchange services on your Android device. As for accessing web mail on the device use the same URL you would on a client machine via a browser. When you hit the login page you will see a link for the "Mobile webmail" interface.

http://www.mailenable.com/activesync/EA ... _Guide.pdf
Regards,

Ian Margarone
MailEnable Support

tolaskamp
Posts: 2
Joined: Sun Sep 01, 2013 1:42 am

Re: Android 4.2.2 Setup

Post by tolaskamp » Tue Sep 03, 2013 4:34 pm

MailEnable-Ian wrote:Hi,

Have you reviewed the ActiveSync deployment guide and configured MailEnable ActiveSync on the MailEnable server? If not then this will be the reason for the connection failure when connecting via Exchange services on your Android device. As for accessing web mail on the device use the same URL you would on a client machine via a browser. When you hit the login page you will see a link for the "Mobile webmail" interface.

http://www.mailenable.com/activesync/EA ... _Guide.pdf
Thanks for the reply. Unfortunately I do not have access to the MailEnable server to configure it. I was only given access to my email account. I managed to successfully setup this same email account on two android phones (older version android os) in the past but do not remember the settings I used. So I am guessing the MailEnable server is configured for it, unless there was some update recently or if the IT guy reconfigured it. Been trying to contact the IT guy with no success.

aahq
Posts: 183
Joined: Sat Aug 07, 2010 11:08 am

Re: Android 4.2.2 Setup

Post by aahq » Wed Sep 11, 2013 11:08 am

I use K9 mail for android with all my users. Works without issue.

Scott

Post Reply