Problem using Outlook with MailEnable

For any other discussion relating to MailEnable.
Post Reply
Henjosio
Posts: 1
Joined: Fri Mar 29, 2019 10:26 am
Location: https://bestarny.com

Problem using Outlook with MailEnable

Post by Henjosio » Fri Mar 29, 2019 11:51 am

I have installed Mail Enable on my server followed every step in the installation guide and get started guide.

Now I am trying to send/receive emails in Outlook Express. I get error message...

There was a problem logging onto your mail server. Your Password was rejected. Account: 'Admin', Server: 'POP', Protocol: POP3, Server Response: '-ERR bad password or unknown username', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92


I must messed up some configuration while I was setting up account in Outlook Express. It's very confusing. I do not even know the Outlook is connected with my MailEnable server...

Could someone help? Thanks.
Last edited by Henjosio on Wed Apr 10, 2019 4:10 am, edited 2 times in total.

MailEnable-Ian
Site Admin
Posts: 9216
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Problem using Outlook with MailEnable

Post by MailEnable-Ian » Sun Mar 31, 2019 11:55 pm

Hi,

I can see in the Outlook error response that your using 'Admin' as the username. Make sure that 'Admin' is under the default postoffice in order to only use the mailbox name otherwise you need to use: mailboxname@postofficename for the username in the Outlook Express account settings.
Regards,

Ian Margarone
MailEnable Support

Post Reply