[SOLVED] Yosemite Mail Crash - ME 8.53

Discussion forum for Enterprise Edition.
crittle1
Posts: 99
Joined: Sun Nov 10, 2013 10:01 pm

[SOLVED] Yosemite Mail Crash - ME 8.53

Post by crittle1 » Tue Oct 21, 2014 2:44 pm

I haven't upgraded to the 5.5 yet, but I have a client that upgraded to the new Yosemite Mac OSX release yesterday and is using the Mail app. When he plugs in the IMAP settings for his email, it works for a few minuets then crashes the program. Do you know of anyone else having this issue? I can update to 5.5 tonight, but I'm not sure who's end it's on. I do not have other clients as of this time using Yosemite.

MailEnable-Ian
Site Admin
Posts: 9275
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Yosemite Mail Crash - ME 8.53

Post by MailEnable-Ian » Wed Oct 22, 2014 1:31 am

Hi,

Do you mean the mail app crashes on the mac or the IMAP service on the server side? yeah upgrade to 8.55 to see if this helps first.
Regards,

Ian Margarone
MailEnable Support

crittle1
Posts: 99
Joined: Sun Nov 10, 2013 10:01 pm

Re: Yosemite Mail Crash - ME 8.53

Post by crittle1 » Wed Oct 22, 2014 1:34 am

The Mail App on the Mac itself. I just upgraded the server to 5.5 just now. I will try to contact him again to see if it helps.

MailEnable-Ian
Site Admin
Posts: 9275
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Yosemite Mail Crash - ME 8.53

Post by MailEnable-Ian » Wed Oct 22, 2014 2:48 am

Hi,

Does it crash if you connect to a brand new mailbox? Does it crash if you try connecting to another IMAP mail server? Gmail perhaps?
Regards,

Ian Margarone
MailEnable Support

MailEnable-Ian
Site Admin
Posts: 9275
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Yosemite Mail Crash - ME 8.53

Post by MailEnable-Ian » Wed Oct 22, 2014 2:55 am

Hi,

We upgraded a mac here to Yosemite and applied all patches. It doesn't crash for us. If it doesn't crash on a new mailbox then the issue maybe a particular message.
Regards,

Ian Margarone
MailEnable Support

crittle1
Posts: 99
Joined: Sun Nov 10, 2013 10:01 pm

Re: Yosemite Mail Crash - ME 8.53

Post by crittle1 » Wed Oct 22, 2014 7:19 pm

He said he wiped his computer and reinstalled from scratch and it seems to be working. I'll post if it happens again.

On another note, one of my users is randomly getting a runtime error " Server Error in "/" Application. It happened once this morning and he emptied cache and it started working. Then it just started again. I haven't changed any settings. Everything seems to be running and he's the only one that's contacted me. Do you know what may be causing it?

MailEnable-Ian
Site Admin
Posts: 9275
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Yosemite Mail Crash - ME 8.53

Post by MailEnable-Ian » Thu Oct 30, 2014 11:27 pm

Hi,
On another note, one of my users is randomly getting a runtime error " Server Error in "/" Application. It happened once this morning and he emptied cache and it started working. Then it just started again. I haven't changed any settings. Everything seems to be running and he's the only one that's contacted me. Do you know what may be causing it?
Ensure you have all ASP.NET Framework updates on the MailEnable server and all Windows updates on the client side. Inspecting the Windows event lo on the server will provide more details in regards to the .NET error that occurred at the time.
Regards,

Ian Margarone
MailEnable Support

crittle1
Posts: 99
Joined: Sun Nov 10, 2013 10:01 pm

Re: Yosemite Mail Crash - ME 8.53

Post by crittle1 » Fri Oct 31, 2014 7:43 am

Update: I rolled the server back to 8.53 due to a few activesync bugs and will update again on next release.

Before I rolled back, the framework for EAS pool was at 4 and the ME App Pool was at 2, that was the issue for the Runtime Error. They are both set to 4 now and had to run the MEinstaller to reset the IIS. The Yosemite was due to a faulty install of Yosemite on the clients side. He did a fresh install and it works even on 8.53 too since I've rolled back.

Thank you for the responses.

Nik23
Posts: 31
Joined: Sat Dec 11, 2010 10:29 am

Re: [SOLVED] Yosemite Mail Crash - ME 8.53

Post by Nik23 » Thu Nov 06, 2014 8:46 am

Mail app keeps crashing on my Macbook Air.

If i disable my Email a/c which is using malleable, and only use gmail the app does not crash.

It does not crash for new mailbox.

Advice

Regards,
Nikunj

crittle1
Posts: 99
Joined: Sun Nov 10, 2013 10:01 pm

Re: [SOLVED] Yosemite Mail Crash - ME 8.53

Post by crittle1 » Thu Nov 06, 2014 8:51 am

Nik23, that's what my client said, that gmail didn't crash but once he synced the ME email that it did. He did a fresh install and plugged all the settings back in and it started working again. I think there is a corrupted file somewhere on the MAC from the upgrade to Yosemite. That's my first thought since he was able to get it working again after he did a clean install.

Nik23
Posts: 31
Joined: Sat Dec 11, 2010 10:29 am

Re: [SOLVED] Yosemite Mail Crash - ME 8.53

Post by Nik23 » Fri Nov 07, 2014 5:42 am

crittle1, Thanks for reply, But doing fresh install of OS does not sound very good idea.

I did delete the email a/c and reconfigured it again. It worked of some time but started crashing again.

crittle1
Posts: 99
Joined: Sun Nov 10, 2013 10:01 pm

Re: [SOLVED] Yosemite Mail Crash - ME 8.53

Post by crittle1 » Fri Nov 07, 2014 11:17 am

Sounds all to familiar and I agree, reinstalling is a pain to avoid a mail issue and I wish I could've worked on this issue a little more before he did a reinstall to provide a better answer.

I know Yosemite is set up a bit different than Mavericks and Lion. I think the the email / calendar / address account management has been moved to the preference panel?
They use to be divided up within the applications themselves ( ical, mail, address book ) and you may want to double check that they are not hanging out within the programs somewhere still. Also make sure it's not hanging out in your icloud account too.

Look at this thread from apple. Although the guy is trying to delete signatures which keep reappearing after deleting / adding his mail account, it probably rings true for settings as well. This will more than likely purge everything from your mail, including all pop and local emails so do a backup if needed.

https://discussions.apple.com/message/26976003#26976003

Anytime Apple releases new software, wait a few months before upgrading.

Nik23
Posts: 31
Joined: Sat Dec 11, 2010 10:29 am

Re: [SOLVED] Yosemite Mail Crash - ME 8.53

Post by Nik23 » Mon Dec 08, 2014 6:24 am

After installing in new iMac, the app worked for few days without issue.

Now again it started crashing in new iMac as well.

Nik23
Posts: 31
Joined: Sat Dec 11, 2010 10:29 am

Re: [SOLVED] Yosemite Mail Crash - ME 8.53

Post by Nik23 » Mon Jan 05, 2015 7:04 am

Requesting help.

MailEnable-Ian
Site Admin
Posts: 9275
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: [SOLVED] Yosemite Mail Crash - ME 8.53

Post by MailEnable-Ian » Wed Jan 07, 2015 2:53 am

Hi,

Log a support ticket and provide credentials for the mailbox so we can setup an Yosemite client here on our side to see if it crashes for us. Also provide the exact steps to reproduce the client crash.
Regards,

Ian Margarone
MailEnable Support

Post Reply