Issues with MailEnable 8.6

Discussion forum for Enterprise Edition.
Post Reply
Posts: 22
Joined: Wed Oct 27, 2010 5:25 pm

Issues with MailEnable 8.6

Post by bfonseca » Thu Aug 13, 2015 3:08 pm

After upgrading to 8.6 I have been experiencing issues related to SMTP, relays, missing emails, activesync, webmail not responding, attachments are corrupt and resources seem to be running high.

- SMTP keeps crashing, this happens very frequently
MailEnable SMTP Connector
MESMTPCS has stopped.
Value: False (Stopped)

- relays are not working. its as if the smtp connector does not even recognize the identified relays.
I keep getting an error that says the server requires authentication and to configure the client to
authenticate. some devices are used for alerts and notifications so i am not wanting to authenticate
them. so i added the IP addresses to the exception list and it still doesn't work.

for some reason the phones and ipads take forever to receive email no matter what my settings on the devices are
set to. I will get it on my computer but it will take me having to send out a test email anywhere just for my phone
or ipad to connect and pull email. If an email is deleted from the mailbox on the laptop its not deleting it from the server.
It shows as if it was deleted because you can login to the webmail and its gone there too. I had to do a restore on someones
email and they had about 10k emails or so (yes they need to clean it up) we deleted the 10k emails and then did a restore
and they all came back (this slowed everything down).

- webmail not responding
I keep getting emails from mailenable about the responsiveness of webmail

MailEnable WebMail Responsiveness
MailEnable WebMail is not responding.
MailEnable WebMail Responsiveness: Encountered an error: No such host is known

When i receive any email with attachments and i open it up with my outlook, ipad or iphone it says the attachment is corrupt.

I run the diagnostic report and everything shows like its good to go. I have used mxtoolbox and that shows good to go but i have all these problems. I am running 2012 r2. I restored the configuration from an older version that worked like a champ and that is 8.03 and my problems have all gone away. Then when i re-run the update to 8.60 its all back again. Anyone else having issues with this version ?

- MailEnable Enterprise Premium Edition (V8)


Post Reply